Sie sind nicht angemeldet.

januschi68789

gepr.Mitglied

  • »januschi68789« ist männlich
  • »januschi68789« ist der Autor dieses Themas

Registrierungsdatum: 13. Oktober 2021

Hobbys: kartfahren

Danksagungen: 6

  • Nachricht senden

1

Montag, 29. November 2021, 13:01

Rotax MAX Senior Pre EVO - Gasannahme schlecht im unteren Drehzahlbereich

Hallo liebe Kartfreunde, ich benötige eure Hilfe bei meinem Problem!

Ich fahre einen Rotax Max Senior Pre Evo Vergaser VHSB 34 und er hat eine sehr schlechte Gasannahme im unteren Drehzahlbereich, fast schon abwürgend, man darf nur ganz leicht aufs Gas gehen bis er dann auf Drehzahl kommt, bis der Schieber auf macht und dann geht er ab! Gasannahme im oberen ist Okay, aber auch fast Abwürgend!

Ich weiß was jetzt alle denken, das ist ein Vergaserproblem!!!!!

Aber ich habe alles schon ausprobiert am gesäuberten Vergaser einzustellen, HD von 175 bis runter HD 122 wurde bisschen besser aber noch nicht wirklich, den Rest eigentlich auf Standardwerte gestellt.

MEMBRANBLOCK überprüft ist okay.
Kolben überprüft ist okay.
Simmerringe auf Benzin im Getriebe und abgesprüht ist okay.
Zündkerze jegliche ausprobiert ist okay
Benzinpumpe ist sauber und pumpt Sprit.

Ich habe keine Ahnung mehr an was es liegen könnte, wisst ihr noch etwas?

Grüße

Jan

Eisbär

gepr.Mitglied

  • »Eisbär« ist männlich

Registrierungsdatum: 8. Juni 2014

Herkunftsland: D

Hausbahn: Oppenrod, Liedolsheim, Wittgenborn

Motor: TM KZ10c

Chassis: Intrepid

Danksagungen: 280

  • Nachricht senden

2

Montag, 29. November 2021, 18:46

Mach mal einen anderen Vergaser drauf. Irgendjemand ist doch immer auf der Bahn mit einem Rotax. Hört sich an, als ob er komplett überfettet. Vielleicht das Schwimmernadelventil.
Ich gehe davon aus, dass der Schieber leichtgängig und richtig rum montiert ist und die Bohrung nicht von der Dichtung verdeckt ist.
Von welcher Außentemperatur und welcher Zündkerze reden wir? Kerzenkabel und -Stecker wären noch eine Alternative. Wobei er dann eher obern rum Probleme hat - genau wie bei einer schwachen Batterie.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

januschi68789 (30.11.2021)

januschi68789

gepr.Mitglied

  • »januschi68789« ist männlich
  • »januschi68789« ist der Autor dieses Themas

Registrierungsdatum: 13. Oktober 2021

Hobbys: kartfahren

Danksagungen: 6

  • Nachricht senden

3

Montag, 29. November 2021, 20:12

Außentemperatur 2 Grad Denso 27 29 ausprobiert!

Anderer Vergaser schon ausprobiert gleiches Spiel!

Schieber passt auch ist leichtgäng und richtig herum!

Der Tipp mit der Bohrung ist gut, kann die auch zu hartzen? die Dichtung verdeckt sie nicht!

Batterie ist NEU

Kann es evtl. die CDI sein?

till0507

gepr.Mitglied

  • »till0507« ist männlich

Registrierungsdatum: 21. September 2021

Hobbys: Kart fahren

Herkunftsland: Deutschland

Hausbahn: Büren

Motor: Rotax Max, Honda Gx 270

Chassis: Crg, Tecno

Danksagungen: 2

  • Nachricht senden

4

Montag, 29. November 2021, 20:49

Wie sieht denn die Zündkerze aus? Schwarz? Rehbraun?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

januschi68789 (30.11.2021)

Kart2018

gepr.Mitglied

  • »Kart2018« ist männlich

Registrierungsdatum: 25. Dezember 2018

Herkunftsland: Deutschland

Danksagungen: 144

  • Nachricht senden

5

Montag, 29. November 2021, 21:40

Beim Pro Eve QS Kanal ist die Hauptdüse 158 bis 160 normalerweise. Alles andere ist viel zu mager.

Auch ist die Hauptdüse nur von 3/4 bis Vollgas verantwortlich. Unten drunter ist der Rest verantwortlich. Checke daher lieber mal die übrigen Werte (Düsennadel, Leerlaufdüse & Co.) auf die passende Größe und Sauberkeit (dünner Draht bzw. Kompressor im ausgebauten Zustand wirken wunder)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

januschi68789 (30.11.2021)

januschi68789

gepr.Mitglied

  • »januschi68789« ist männlich
  • »januschi68789« ist der Autor dieses Themas

Registrierungsdatum: 13. Oktober 2021

Hobbys: kartfahren

Danksagungen: 6

  • Nachricht senden

6

Dienstag, 30. November 2021, 09:15

Zündkerze war schwarz, auch mit der 120 Düse!

Wie gesagt einen gereinigten Vergaser schon ausprobiert!

timbo10

gepr.Mitglied

  • »timbo10« ist männlich

Registrierungsdatum: 30. Dezember 2016

Motor: TM K9C

Chassis: IPK

Danksagungen: 24

  • Nachricht senden

7

Dienstag, 30. November 2021, 11:01

Klingt vielleicht banal aber check mal deine Auspuffwolle. Hatte sowas auch mal als ich nen Rotax hatte und hab den Fehler einfach nicht gefunden bis irgendwann jemand bemerkt hat, dass die Wollte im Dämpfer schief war und den Kanal zugesetzt hat.

Wenn der Schieber dann auf geht kann er die Abgase loswerden, vorher aber nicht also keine Leistung bzw abwürgen.

Kart2018

gepr.Mitglied

  • »Kart2018« ist männlich

Registrierungsdatum: 25. Dezember 2018

Herkunftsland: Deutschland

Danksagungen: 144

  • Nachricht senden

8

Dienstag, 30. November 2021, 13:32

...es geht nicht nur um einen gereinigten Vergaser, sondern darum, dass auch die restlichen Düsen und Nadel den Vorgaben entsprechen.

januschi68789

gepr.Mitglied

  • »januschi68789« ist männlich
  • »januschi68789« ist der Autor dieses Themas

Registrierungsdatum: 13. Oktober 2021

Hobbys: kartfahren

Danksagungen: 6

  • Nachricht senden

9

Dienstag, 30. November 2021, 13:59

Ok werde ich mal überprüfen!

Auf dem Kartwagen läuft er Super!

Eisbär

gepr.Mitglied

  • »Eisbär« ist männlich

Registrierungsdatum: 8. Juni 2014

Herkunftsland: D

Hausbahn: Oppenrod, Liedolsheim, Wittgenborn

Motor: TM KZ10c

Chassis: Intrepid

Danksagungen: 280

  • Nachricht senden

10

Dienstag, 30. November 2021, 19:10

Luftfilter geprüft?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

januschi68789 (02.12.2021)