Sie sind nicht angemeldet.

bob31

gepr.Mitglied

  • »bob31« ist der Autor dieses Themas

Registrierungsdatum: 3. September 2009

  • Nachricht senden

1

Samstag, 3. August 2013, 23:23

Brauche Hilfe bei Iame Leopard

Hallo
Habe vor 6 Monaten einen Birel MX32 mit einem Iame Leopard bei eBay gakauft und bin leider aus Zeitlichen Gründen erst jezt dazugekommen den Motor anzumachen,es hat leider nicht geklappt.

Während des Startversuchs hat es das Kühlwasser aus dem Kühler gedrückt und sit nicht angesprungen.

Habe dann Zylinderkopf und Gehäuse abgenommen um nach dem Fehler zu suchen.

-es waren zwei Fußdichtungen verbaut,Zylinderkopf hat nur die kleinen O-Ringe für die M8er Schrauben und das große O-Ring gehabt.
-das O-Ring für innenzylinder fehlt und an der Zylinderkopffläche ist keine Vertiefung,damit das O-Ring angelegt werden kann.

Ist das so Normal oder nicht?
-kann so der Kopf so dicht sein?

Was kann ich jezt machen,habe neue O-Ringe und Fußdichtung bestellt.
Danke für eure Antworten im Vorraus,habe einige Bilder eingestellt.
Gruß an alle Bob.

bob31

gepr.Mitglied

  • »bob31« ist der Autor dieses Themas

Registrierungsdatum: 3. September 2009

  • Nachricht senden

2

Samstag, 3. August 2013, 23:43

Hallo
Leider sind die Bilder zu Groß,ich versuche es nochmal anders.Gruß
»bob31« hat folgende Dateien angehängt:
  • 10.jpg (179,56 kB - 434 mal heruntergeladen - zuletzt: 13. März 2021, 12:46)
  • 11.jpg (129,82 kB - 439 mal heruntergeladen - zuletzt: 25. September 2018, 08:12)
  • 12.jpg (192,21 kB - 446 mal heruntergeladen - zuletzt: 24. April 2020, 19:49)
  • 13.jpg (193,04 kB - 361 mal heruntergeladen - zuletzt: 18. Mai 2017, 23:09)
  • 14.jpg (187,4 kB - 412 mal heruntergeladen - zuletzt: 18. Mai 2017, 23:09)

Sepp

gepr.Mitglied

  • »Sepp« ist männlich

Registrierungsdatum: 30. November 2008

Beruf: Dipl. Ing. (FH) Versorgungstechnik

Hobbys: Golf, Karting

Hausbahn: Straubing

Motor: TM K9B, Leopard

Chassis: Mach 1, BRM WK1

Danksagungen: 35

  • Nachricht senden

3

Sonntag, 4. August 2013, 09:01

Das ist der Zylinderkopf eines alten K25.
Zudem ist der Brennraum eh Schrott.
Besorg dir einen neuen, oder gut erhaltenen Kopf und den inneren O-Ring.

Ist nicht nett, was man dir da angedreht hat!
Alter schützt vor Schnellheit nicht!

ex_250ccm

mit Glied

  • »ex_250ccm« ist männlich

Registrierungsdatum: 7. Februar 2008

Beruf: Schrauber

Hobbys: Mit BeMi Bierersatz trinken.

Hausbahn: Asphalt

Motor: 100er

Chassis: HatRohre

Danksagungen: 138

  • Nachricht senden

4

Sonntag, 4. August 2013, 09:10

Zudem sieht der Kolben auch schon recht fertig aus. Bei soviel Blowby am
Kolbenring hat der schon einiges an Laufzeit.

2x Fußdichtung ist nicht so selten, damit stellt du den Auslasswinkel ein.
Aber, in Verbindung mit Kupferscheiben unter dem Zylinderkopf.
Ohne diese Scheiben hast du entweder genau das Mass der Fussdichtung getroffen
(was selten wäre) oder eine Luftpumpe gebaut (bei zu hohem Auslasswinkel),
das Gegenteil von Luftpumpe passiert bei zu dünner Fussdichtung: Der Kolben schlägt am Deckel an.



Tu dir selbst einen Gefallen und lass den Motor machen.

Grüße,
sven
- Der Stock im Arsch ersetzt kein Rückgrat -

--I.G. 100ccm & Klassikkarts in Oppenrod am 19- 20.06.2015--

bob31

gepr.Mitglied

  • »bob31« ist der Autor dieses Themas

Registrierungsdatum: 3. September 2009

  • Nachricht senden

5

Sonntag, 4. August 2013, 10:34

Danke euch für die Antworten.Dann wurde ich halt von dem Verkäufer reingelegt,obwohl ich vor dem Kauf ,lange mit ihm über den Zustand des Karts gesprochen hatte.Jezt ist eh zu Spät,das komische war,wo ich das Kart gekriegt hatte,waren die Zylinderkopfmuttern lose(konte die mit Hand leicht abdrehen).
Werde mich erstmal erkundigen,was eine Überholung kostet.
Welche Fußdichtung nimmt man?
Ich habe erstmal zwei bestellt,1x0,4 und 1x0,2 .

Gruß Bob

pehaha

gepr.Mitglied

  • »pehaha« ist männlich

Registrierungsdatum: 8. September 2005

Beruf: Selbst.

Hobbys: Technik

Danksagungen: 396

  • Nachricht senden

6

Sonntag, 4. August 2013, 10:35

Sepp, mit so einem Kopf hab ich meinen schönen Leo auch von einem so hoch gelobten Tuner wieder bekommen und nach kurzer Zeit die gleichen Probleme gehabt.

Da die Nut fehlt, vermißt die den inneren O-Ring erst nicht.

Probiert mit Schleifpaste einzuschleifen....nüscht.

Nach einigen erfolglosen Bemühungen dann einen der guten alten Kupfer dichtungen drunter gelegt. Dann war gut, muss allerdings Quetschkante nach messen.

Du könntest allerdings auch Rostspuren auf der Zylinderbahn haben, da war ja Wasser drin.

Der Motor gehört in gute Hände, neu lagern, honen, neuen Kolben .
Ein Künstler würde dir eine Nut reindrehen. Aber nur ein Künstler, denn das Kerzenloch ist nicht mittig, d.h. auf der Drehbank, der Kopf eiert.
Gebraucht. Kopf.....schwierig......SUCHEN.......oder halt auch mit Kupfer arbeiten.

Meiner läuft damit problemlos.

Aber wie gesagt....zum Kart-Motorenfachmann.....nicht Scooter...nicht Nachbar.....nicht Mechatronicer.

Edit: Mußte erst gucken, wo du her bist......Berlin.

Motor wo hin schicken geht immer......ansonsten empfehle ich dir Kartbahn Belleben. Meier-Motorsport, ein Iame Fachmann vor dem Herrn.......bestelle Reinold schöne Grüße aus Hagen von Peter.

Das ist der beste Tip von mir.

http://www.motodrom-belleben.de/impressum.html
( Es gibt auch ein Leben NACH dem Kart :D )

Charles

gepr.Mitglied

  • »Charles« ist männlich

Registrierungsdatum: 8. Juni 2011

Beruf: Irgendwas mit Steuern und so... ;)

Hobbys: fahrn, schraubn, fahrn, schraubn, fahrn,.....

Hausbahn: Bopfingen, Garching

Motor: Rotax Max

Chassis: a schwarzes... ;)

Danksagungen: 16

  • Nachricht senden

7

Montag, 5. August 2013, 09:57

Huhu!

Das mit dem verklopften Kopf ist normal aber nicht so das Problem.
So sah meiner auch aus, als sich das Pleuellager verabschiedet hatte und durch das hohe Spiel dann der Kolben am Kopf angeklopft hatte.

Nachdem er gemacht wurde, lief er wieder Prima.

Das dann die Kurbelwelle abbrach ist wieder was anderes, da kann aber der Brennraum nix dafür ;)

Aber, noch was anderes: Wenn ich das richtig sehe (...oder es ist nur das Bild nicht so gut...) - kann es sein, das da ein Rostfleck auf der Kurbelwelle ist??

Wenn ja, dann würde das natürlich von Wasser im Motor zeugen und wer weiss, was da dann noch alles ist...

Wie die anderen hier schreiben: Lass ihn auf alle Fälle VOR dem nächsten "Probelauf" machen - das könnte sonst der letzte sein!

Und wenn der Motor schon so ausschaut, schau Dir auf alle Fälle den Vergaser an!!!
Ich spreche da aus Erfahrung (also, besser aus damaliger Nicht-Erfahrung...), ich habe auch schon mal einen frisch gemachten Leopard getötet, weil der Vergaser keinen Druck hielt...
Zudem ist er falsch rum montiert. Das ist zwar generell kein Problem, aber dann muss (wegen dem Impulsloch) auch der Flansch um 180° montiert werden.
Auf jeden Fall prüfen!!!

Ein sauber gemachter Motor ist das eine, aber, wenn man bei "unseren" Motoren nicht mindestens genauso viel Augenmerk auf den Vergaser legt, hat man nicht lange Freude dran...

...musste ich auch erst (teuer) lernen...

Grüße
Charlie

bob31

gepr.Mitglied

  • »bob31« ist der Autor dieses Themas

Registrierungsdatum: 3. September 2009

  • Nachricht senden

8

Montag, 5. August 2013, 12:19

Hallo Charles
Danke für deine Tips,auf der Kurbelwelle ist eine schwarze Edingmarkierung und auf dem Bild ist es schlecht rübergekommen :tongue: .
Wo ich den Zylinderkopf abgemacht habe,ist mir noch etwas Kühlwasser auf den Pleuel und Kurbelwelle reingetropft.Ansonsten läuft die Kurbelwellen und das Pleul ohne Nebengeräuche :D .
Wie ich im Netz noch rausgefunden hatte,hatten schon einige noch,so einen Zylinderkopf vom K25 ohne O-Ring und bei einem lief der Leo ohne den O-Ring gut.

Ich weiss jezt nicht,wo ich eine Dünne Kupferdichtun bekommen kann,um es zu probieren.
Laut Vorbesitzer,sollte der Motor erst ca.5std. Nach der Überholung haben :rolleyes:
Ich habe erstmal eine Anfrage an Meier Motorsport geschickt,wegen einer Überholung,warte noch auf die Antwort.
Gruss
Bob

Charles

gepr.Mitglied

  • »Charles« ist männlich

Registrierungsdatum: 8. Juni 2011

Beruf: Irgendwas mit Steuern und so... ;)

Hobbys: fahrn, schraubn, fahrn, schraubn, fahrn,.....

Hausbahn: Bopfingen, Garching

Motor: Rotax Max

Chassis: a schwarzes... ;)

Danksagungen: 16

  • Nachricht senden

9

Montag, 5. August 2013, 12:27

...man weiss es nicht... aber 5 Stunden Laufzeit mit dem Kolbenbild halte ich jetzt für reichlich optimistisch ;)

pehaha

gepr.Mitglied

  • »pehaha« ist männlich

Registrierungsdatum: 8. September 2005

Beruf: Selbst.

Hobbys: Technik

Danksagungen: 396

  • Nachricht senden

10

Montag, 5. August 2013, 12:57

Da kann man sich den Mund fusselig reden, aus Sparsamkeit wird dann dem Motor der Rest gegeben.

Wenn der Motor schon beim starten in den Kühler drückt, dann können Elefanten durch das Leck laufen. Dann wird Wasser in den Zylinder laufen, spätestens beim aus machen. Deine Zyl-Wände sehen trotz schlechter Bildqualität übel aus.

Bei mir trats erst gar nicht, später erst nach zig Runden auf, wenn Temparatur da war und sich dadurch auch der Druck etwas erhöhte.

Kartmotoren bekommen nicht den PKW-4T Überdruck im Kühler, da solche Motoren (außer Rotax) bis 60° gefahren werden.

Also wenn bei Anlasserdrehzahl schon schon drückt....vergiß es.

Die 5h sind auch fragwürdig.

Wenn du die Kupferdichtung jetzt hättest......der wäre dicht......du würdest dann damit fahren....stimmts?

Ausgiebige Beratung hier und PN erfolgt...ich bin raus.
( Es gibt auch ein Leben NACH dem Kart :D )