Sie sind nicht angemeldet.

first1kart

gepr.Mitglied

  • »first1kart« ist männlich
  • »first1kart« ist der Autor dieses Themas

Registrierungsdatum: 7. Mai 2006

Beruf: Account Manager

Hobbys: Kart, Faustball

Herkunftsland: Deutschland

Hausbahn: Bopfingen Wackersdorf

Motor: TM KZ10B

Chassis: Birel Art S9 2018

Danksagungen: 1

  • Nachricht senden

11

Sonntag, 27. April 2014, 13:01

Ich habe eben mal die komplette Bremse abgebaut um diese nochmals neu zu machen.
Ich hoffe dass das Problem dann erledigt ist.

Danke für Eure Ratschläge.
--------------------------------------------------------------------------
Jürgen

Rot4x_4_3v3er

gepr.Mitglied

  • »Rot4x_4_3v3er« ist männlich

Registrierungsdatum: 26. Oktober 2010

Beruf: Student

Hobbys: Formula Student

Hausbahn: Embsen, Vojens DK

Motor: Ehemals Rotax Max DD2

Chassis: Ehemals Formula K

Danksagungen: 43

  • Nachricht senden

12

Sonntag, 27. April 2014, 14:29

Wenn du die Bremse wieder zusammen hast, nimm dir mal eine weitere Person und teste die Bremse auf dem Kartwagen:
Wenn du einen stabilen Kartwagen und eine zweite Person an der Seite hast, setzt sich einer ins Kart (was auf dem Wagen steht), drückt die Bremse komplett durch und der andere dreht mit voller Kraft am Rad.
Alternativ zieht einer die Bremse mit der Hand an (aber man hat im Bein mehr Kraft) und der andere Dreht.

Gruß Felix
"Die Auseinandersetzung Rad an Rad erfordert ein hohes Maß an Verantwortungsgefühl dem Gegner gegenüber."
Wofgang von Trips

schröder

gepr.Mitglied

  • »schröder« ist männlich

Registrierungsdatum: 9. November 2007

Motor: KZ10B

Chassis: Zanardi KZ1

Danksagungen: 151

  • Nachricht senden

13

Sonntag, 27. April 2014, 17:34

Dein Problem wird der HBZ sein.

Bei einer selbstnachstellenden Bremse wird, bei Abnutzung der Beläge, über die Bohrung am Boden des Reservoirs Bremsflüssigkeit nachlaufen. Wenn aber der Kolben im HBZ diese Bohrung verschleißt, dann kann keine Flüssigkeit nachlaufen. Schau einmal, ob der Kolben im HBZ die Bohrung nicht verschließt. Der Hebel, der auf den Kolben des HBZ´s wirkt, der sollte nicht über das Gestänge vorgespannt sein (für einen kürzeren Bremsweg).

Wenn du auch den HBZ überholt hast, so kann es sein, der der Kolben dort nicht vernünftig läuft. Bremse einmal kräftig, entlaste die Bremse danach und kontrolliere mit einer dünnen Nadel, ob der Kolben einwandfrei zurück geht oder ob er das Loch im Boden des KBZ verschließt.

HotRod

gepr.Mitglied

  • »HotRod« ist männlich

Registrierungsdatum: 21. August 2018

Herkunftsland: Deutschland

Motor: IAME X30

Chassis: Formula K EVO32

Danksagungen: 25

  • Nachricht senden

14

Mittwoch, 24. Februar 2021, 22:27

Hi zusammen,

Das Thema ist zwar schon uralt, aber ich muss es nochmal hervorholen, weil ich das gleiche Problem habe. Ich habe gestern meine Bremse entlüftet und soweit ging es auch ganz gut. Erst habe ich alles einmal durchgespült um die alte Flüssigkeit aus dem System zu bekommen (mit einem Entlüftungsgerät). Das Gerät hab ich dann abgenommen da es nicht ganz dicht auf den hbz passt. Anschließend habe ich nur noch über das Reservoir des hbz gearbeitet. Also Entlüftungsschraube am Bremssattel auf, Bremspedal durchdrücken und fixieren, Entlüftungsschraube schließen. Solange bis keine Bläschen mehr kamen und noch einige Male mehr. Zwischendurch öfter mal pumpen um Bewegung in die Flüssigkeit zu bekommen.
Leider habe ich trotzdem kaum Druck auf die Bremsscheiben. Wenn ich die Bremse durchdrücke schleifen die Beläge gerade an der Scheibe. Erst wenn ich das Pedal bzw den hbz wirklich komplett zum Ende drücke, blockieren die Scheiben. Alles nur mit der Hand gedrückt und an der Achse gedreht. Ich denke wenn ich fahren würde und die Masse abgebremst werden müsste, wäre die Bremswirkung wahrscheinlich gleich null. Es sieht für mich so aus als ob die Kolben nicht wirklich nachstellen würden.
Es handelt sich übrigens um eine IPK RSB V1 bzw STR V1.

Gibt es hier Erkenntnisse woran es damals gelegen hatte oder hat jemand eine Idee.

Grüße,
Matthias

winfried

gepr.Mitglied

  • »winfried« ist männlich

Registrierungsdatum: 3. November 2007

Beruf: Konstrukteur

Hobbys: Kart

Danksagungen: 1

  • Nachricht senden

15

Donnerstag, 25. Februar 2021, 20:00

Hallo Hotrod,

hatte mit der Birel-Bremsanlage das gleiche Problem, nicht genug Druck am Bremsbelag.
Ursache: Die Kunststoffbremskolben waren aufgequollen und liefen dadurch schwergängig im Kolben.
Lösung: Neue Bremskolben, Druck am Belag wieder top.

Auf der virtuellen Kartmesse von Mach 1 wurde gezeigt, dass Bremsenreiniger die Manschetten und Dichtungen schädigt.

Mit meinem Golf 1 Gruppe A hatte ich an den 4-Kolbenbremssätteln auch mal ein Druckproblem.
Ursache: Silikonhaltige Bremsflüssigkeit (hochsiedende) hatte nach einiger Zeit die Kolbendichtungen geschädigt.
Neue Dichtungen und silikonfreie Bremsflüssikeit hat das Problem gelöst.

Grüße
Winfried

HotRod

gepr.Mitglied

  • »HotRod« ist männlich

Registrierungsdatum: 21. August 2018

Herkunftsland: Deutschland

Motor: IAME X30

Chassis: Formula K EVO32

Danksagungen: 25

  • Nachricht senden

16

Donnerstag, 25. Februar 2021, 23:06

Hi Winfried,

Danke für deine Antwort! Das passt auch dazu, dass die Kolben sich nicht nachstellen. Wahrscheinlich können sie nicht mehr richtig durchrutschen. Ich werde die Dichtungen und Kolben einfach austauschen und hoffen dass es sich dann erledigt hat. Ist zwar jetzt so kurz vor Saisonstart etwas ärgerlich aber ohne Bremse ist auch blöd :D

Grüße,
Matthias

HotRod

gepr.Mitglied

  • »HotRod« ist männlich

Registrierungsdatum: 21. August 2018

Herkunftsland: Deutschland

Motor: IAME X30

Chassis: Formula K EVO32

Danksagungen: 25

  • Nachricht senden

17

Donnerstag, 4. März 2021, 21:46

Hi nochmal,

Nachdem die Bremssättel jetzt zerlegt sind, glaube ich das Problem gefunden zu haben.
Laut der Ersatzteilbeschreibungen im Netz sollen hier Vierkant-Dichtringe verbaut sein. Der Vorbesitzer hat da anscheinend gepfuscht und einfach irgendwelche runden Dichtungen verbaut. Die fühlen sich noch dazu sehr "rutschfest" an. Also kein Wunder, daß die Kolben sich nicht nachstellen konnten.
Mit neuen Dichtungen sollte alles wieder tipptopp funktionieren.

Grüße,
Matthias
»HotRod« hat folgende Datei angehängt:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Matt81 (05.03.2021)

Ähnliche Themen