Sie sind nicht angemeldet.

Kaikiwei

gepr.Mitglied

  • »Kaikiwei« ist männlich
  • »Kaikiwei« ist der Autor dieses Themas

Registrierungsdatum: 13. Juni 2015

  • Nachricht senden

1

Freitag, 1. März 2019, 23:39

Probleme mit dem Maxter MXO

Hallo,
ich habe vor kurzem ein Schaltkart mit Maxter MXO und einem Dellorto VHSH 30 Vergaser gekauft.
Nun war ich gestern das erste Mal damit auf der Kartbahn und hatte leider ein Problem.
Wenn ich vor langsamen Kurven bremse und runterschalte, oder das Kart in Kurven hineinrollen lasse (Also eigentlich immer dann wenn ich nur Halbgas oder garkein Gas gebe), nimmt der Motor, sobald ich dann wieder aufs Gas gehe, dieses kein bisschen mehr an. Ich rolle praktisch für ein paar Sekunden aus, obwohl ich voll auf dem Gas stehe. Ich muss also eigentlich die ganze Zeit auf dem Gas bleiben, oder es zumindest dauernd antippen damit das Problem nicht auftritt. Allerdings merkt man selbst dann, dass der Motor kurz vor dem Absterben ist und er ruckelt dann auch ganz schön. Ich weiß, dass diese Motoren im unteren Drehzahlbereich kaum Leistung haben, aber an der Drehzahl kann es nicht liegen, da das Problem auch auftritt wenn ich locker noch 10.000 Umdrehungen drauf habe. Und sowieso sollte der Motor, selbst wenn er untertourig läuft, doch trotzdem das Gas annehmen oder? Weiter runterschalten um den Motor wieder auf Drehzahl zu bringen nützt außerdem auch nichts.
Ich rolle dann also aus und die Drehzahl sinkt weiter, bis der Motor bei so ca. bei 6.000 Umdrehungen dann so langsam wieder aufwacht und das Gas annimmt. Dann beschleunigt er eigentlich wieder ziemlich normal und hat auch gut Leistung.
Könnte es an der Bedüsung vom Vergaser liegen?
Momentan verbaut ist eine 165er Hauptdüse, ein 268er Düsenstock und eine K98 Nadel. Die Außentemperatur lag gestern bei ca. 19 Grad. Kerzenbild sieht eigentlich auch nicht schlecht aus.
Hat irgendjemand eine Ahnung woran es vielleicht noch liegen könnte?
Und kann mir vielleicht auch jemand sagen was eine passende Bedüsung für diesen Motor wäre?
Fahre nur Hobbymäßig, es kommt also nicht aufs letzte 10tel an. Hätte nur gerne eine Einstellung die bei den meisten Temperaturen gut funktioniert.
Danke schonmal im Voraus ;)

godk3v

gepr.Mitglied

Registrierungsdatum: 5. September 2010

Hausbahn: Sundgau, Mulhouse, Biesheim, Hagen

Danksagungen: 1

  • Nachricht senden

2

Samstag, 2. März 2019, 09:05

Das Setup erscheint mir recht mager.
Als einfachste Variante könntest du probieren den Clip der Nadel nach unten, bzw. ganz nach
Unten zu versetzten, so bist du unten rum fetter

Sonst mal grössere Hauptdüse.

Wenn alles nichts hilft könnte es auch sein das seine Membrane einen
Riss haben. Musst du mal checken!

Norman

gepr.Mitglied

  • »Norman« ist männlich

Registrierungsdatum: 31. März 2009

Motor: Maxter KZ

Chassis: Kosmos Drago

Danksagungen: 3

  • Nachricht senden

3

Samstag, 2. März 2019, 10:16

Hi,

die Bedüsung sieht gar nicht so schlecht aus. Fahre selbst seit der Markteinführung Maxter und liebe diese Motoren.
Ja, Membrane könnte es sein. Bekommt es genug Sprit? Sonst Hauptdüse 165, Düsenstock DP268, Nadel K22 oder K28. Mit dem Clip kannst Du sicherlich arbreiten.

Viele Grüße,
Norman

PSE

gepr.Mitglied

  • »PSE« ist männlich

Registrierungsdatum: 16. September 2014

Beruf: Konstrukteur

Hobbys: Skifahren; Kart

Herkunftsland: Deutschland

Hausbahn: Wackersdorf

Danksagungen: 33

  • Nachricht senden

4

Samstag, 2. März 2019, 15:00

Welches Leerlaufsystem ist denn verbaut?
Ich würde eher das mal in Erwägung ziehen.

Kaikiwei

gepr.Mitglied

  • »Kaikiwei« ist männlich
  • »Kaikiwei« ist der Autor dieses Themas

Registrierungsdatum: 13. Juni 2015

  • Nachricht senden

5

Samstag, 2. März 2019, 17:29

Also zu mager ist er eigentlich nicht, wie gesagt das Kerzenbild sieht eigentlich auch recht gut aus. Würde sogar sagen, dass er etwas zu fett war bevor ich dann die Nadel etwas tiefer gehängt habe. Das mit den Membranen kann ich nicht beurteilen. Wo sitzen diese denn? Mir ist aufgefallen das nach dem Stint der ganze Vergaser voller Sprit ist, so das es zum Teil sogar schon runtertropft. Könnte das denn auch mit den Membranen zu tun haben?
Die Leerlaufbedüsung müsste ich mir nochmal anschauen, da weiß ich leider momentan nicht was verbaut ist.
LG

TONY83

gepr.Mitglied

Danksagungen: 40

  • Nachricht senden

6

Samstag, 2. März 2019, 17:49

Bei allem nötigen Respekt. Wo die Membrane sitzen sollte man schon wissen.
Wen der Vergaser sifft würde ich mal das Nadelventil kontrollieren und die Schwimmergewichte.
same shit different day ...

scene.

gepr.Mitglied

Registrierungsdatum: 11. August 2010

Motor: TM KZ 10b

Chassis: Intrepid Cruiser

Danksagungen: 20

  • Nachricht senden

7

Samstag, 2. März 2019, 18:30

Es wird wahrscheinlich nichts schlimmes sein.

Weißt du wie ein Vergaser funktioniert. Was das Nadelventil und Schwimmer machen?

Wenn der Vergaser so voll Sprit ist das er es an der Entlüftung Rauswurf ist es klar das dein Motor nicht läuft. Da ist dann auch nichts an der Bedüsung sondern am Kraftstoffsysten was faul.

Wie Toni schon schrieb das Nadelventil tauschen. Dann ist es meistens wieder gut, wenn der Vergaser sifft. Das kostet 5 Euro und macht auch bestimmt der Händler auf der Bahn schnell gegen ein Trinkgeld.

Es kann auch sein das dein Rücklauf zum Tank irgendwo gequetscht ist.

Kaikiwei

gepr.Mitglied

  • »Kaikiwei« ist männlich
  • »Kaikiwei« ist der Autor dieses Themas

Registrierungsdatum: 13. Juni 2015

  • Nachricht senden

8

Samstag, 2. März 2019, 19:36

Ja ich weiß wie ein Vergaser funktioniert und auch wo die Membrane sitzen. War mir nur kurz unsicher gewesen, weil ich es so verstanden hatte, dass irgendwelche Membranen im Vergaser selber gemeint sind ;) Ob der Sprit aus der Entlüftung rauskommt weiß ich nicht, allerdings kann das gut sein. Danke auf jeden Fall für die Ratschläge, ich werde mir das Nadelventiel mal anschauen und melde mich dann wieder :)

Kaikiwei

gepr.Mitglied

  • »Kaikiwei« ist männlich
  • »Kaikiwei« ist der Autor dieses Themas

Registrierungsdatum: 13. Juni 2015

  • Nachricht senden

9

Samstag, 2. März 2019, 20:01

Habe grade nochmal drüber nachgedacht und eine Sache leuchtet mir noch nicht ganz ein:
Wenn das Nadelventil nichtmehr ganz schließt und der Vergaser deshalb überläuft ist das zwar nicht gut, allerdings müsste der Motor den Sprit den er braucht doch trotzdem noch bekommen oder? Er hat dann doch eher mehr Sprit als er eigentlich bräuchte und müsste das Gas doch trotzdem noch annehmen. Allerdings nimmt er es ja kein bisschen mehr an, bis die Drehzahl auf ca. 6.000 gesunken ist. Verstehe ich da etwas falsch?

TONY83

gepr.Mitglied

Danksagungen: 40

  • Nachricht senden

10

Samstag, 2. März 2019, 21:07

Ja unter Umständen kann dir der Motor gewissermaßen beim laufen versaufen und dann bockt der Motor.
same shit different day ...

Ähnliche Themen