Sie sind nicht angemeldet.

kartracer84

gepr.Mitglied

  • »kartracer84« ist männlich

Registrierungsdatum: 4. September 2016

Herkunftsland: österreich

Motor: rotax, KZ10

Chassis: birel , CRG

Danksagungen: 19

  • Nachricht senden

11

Montag, 14. Mai 2018, 12:07

also wie ich rotax hatte hab ich nie eine originale gehabt , darum kann ich es nicht sagen ob da wirklich so viel unterschied ist . aber wenn die batterie etwas schlecht ist kann das schon auswirkungen haben . vielleicht spielen mehrere sachen zusammen.. batterie , auschlassschieber , und so dinge .

lg
wer später bremst ist länger schnell:)

hannoah

gepr.Mitglied

  • »hannoah« ist männlich

Registrierungsdatum: 29. August 2016

Beruf: gerade im Sabbatical

Hobbys: Kartsport, Modellflug

Herkunftsland: NRW

Motor: DD2 evo, KZ10b

Chassis: Praga Dragon Evo, FK Evo

Danksagungen: 30

  • Nachricht senden

12

Montag, 14. Mai 2018, 12:25

Hast Du vielleicht irgendwo einen Kabelbinder etwas eng angezogen, durch den der Spritschlauch läuft?

Eine Möglichkeit könnte auch Falschluft sein, die irgendwo reinkommt, aber dann würde er obenrum eher weiter abmagern, was nicht zu dem besseren Lauf passt, wenn Du eine kleinere Düse nimmst.

spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28. Januar 2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

13

Montag, 14. Mai 2018, 19:22

Hast Du vielleicht irgendwo einen Kabelbinder etwas eng angezogen, durch den der Spritschlauch läuft?


Ne, alles frei.


spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28. Januar 2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

14

Sonntag, 27. Mai 2018, 23:30

So Leute, bin in Italien am Gardasee und war heute nochmal ordentlich testen.....Problem nach wie vor da! :cursing:
Was mir aber aufgefallen ist, dass bei steigender Wassertemp schlimmer wird.
Zündkerzen und Bedüsung rauf und runter probiert, Vergaser nochmal gesäubert, Batterie getauscht, Benzinfilter getauscht.

Versuche morgen mal den kompletten Vergaser von einem Kollegen und bei nicht Besserung den Kabelbaum aber danach bin ich ratlos....

Ps: Strecke und alles drum herum absolut Spitze!!!!
Kann ich nur weiterempfehlen....

Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11. Januar 2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: Gillard 010B V2

Danksagungen: 107

  • Nachricht senden

15

Sonntag, 27. Mai 2018, 23:50

Ich würde mal den motor aufmachen und gucken wie der kolben aussieht.
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

Benitro

gepr.Mitglied

  • »Benitro« ist männlich

Registrierungsdatum: 20. November 2017

Beruf: Prozessingenieur

Hobbys: Kart fahren, Gleitschirmfliegen, Auto, Fitness, Kayak, Modellbau, Fotografieren, Filmen, Tennis

Herkunftsland: Schweiz

Hausbahn: Sundgau, Wohlen

Motor: Rotax DD2 EVO

Chassis: CRG Dark Rider 2015

Danksagungen: 2

  • Nachricht senden

16

Montag, 28. Mai 2018, 08:23

Hallo, klingt für mich ganz start nach Auslassschieber. Der geht ev. nicht auf bei dir und die Luft, welche in die Membrane sollte, pfeifft durch ein Loch in der Membrane. So hast du obenrum natürlich keine Leistung und es kann pfeiffen.

Nimm den Auslassschieber mal raus und check die Membrane, wenn du die Chance hast, kannst du auch ganz wenig Druckluft drauf geben, aber achtung, nur ganz wenig Druck!


LG
Beni

Benitro

gepr.Mitglied

  • »Benitro« ist männlich

Registrierungsdatum: 20. November 2017

Beruf: Prozessingenieur

Hobbys: Kart fahren, Gleitschirmfliegen, Auto, Fitness, Kayak, Modellbau, Fotografieren, Filmen, Tennis

Herkunftsland: Schweiz

Hausbahn: Sundgau, Wohlen

Motor: Rotax DD2 EVO

Chassis: CRG Dark Rider 2015

Danksagungen: 2

  • Nachricht senden

17

Freitag, 27. Juli 2018, 11:43

Hallo, wie ist der Stand? Pfeifft er noch oder fährst du schon?

LG
Beni

spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28. Januar 2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

18

Dienstag, 7. August 2018, 15:12

Ja, leider immernoch am pfeiffen.....jetzt ist noch dazu gekommen das der Auslassschieber die ersten 3 Runden erst sehr spät bis garnicht aufmacht.
Wird dann Runde für Runde besser aber ab 55 grad temp ist er wieder am pfeiffen und abkotzen.

Alles sauber gemacht zum 100ten mal keine Besserung.....
Nach der Saison wird auf EVO umgerüstet + Revision und dann hoffe ich auf ruhe nächstes Jahr.
Grüße.Micha

Benitro

gepr.Mitglied

  • »Benitro« ist männlich

Registrierungsdatum: 20. November 2017

Beruf: Prozessingenieur

Hobbys: Kart fahren, Gleitschirmfliegen, Auto, Fitness, Kayak, Modellbau, Fotografieren, Filmen, Tennis

Herkunftsland: Schweiz

Hausbahn: Sundgau, Wohlen

Motor: Rotax DD2 EVO

Chassis: CRG Dark Rider 2015

Danksagungen: 2

  • Nachricht senden

19

Dienstag, 7. August 2018, 16:05

Ja, leider immernoch am pfeiffen.....jetzt ist noch dazu gekommen das der Auslassschieber die ersten 3 Runden erst sehr spät bis garnicht aufmacht.
Wird dann Runde für Runde besser aber ab 55 grad temp ist er wieder am pfeiffen und abkotzen.

Alles sauber gemacht zum 100ten mal keine Besserung.....
Nach der Saison wird auf EVO umgerüstet + Revision und dann hoffe ich auf ruhe nächstes Jahr.
Grüße.Micha


Hast du die Membrane des Asulassschiebers mal ersetzt?

LG
Beni

spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28. Januar 2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

20

Donnerstag, 9. August 2018, 20:42

Ne ist aber sichtbar unbeschädigt....

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher