Sie sind nicht angemeldet.

bandit-sh

gepr.Mitglied

  • »bandit-sh« ist männlich
  • »bandit-sh« ist der Autor dieses Themas

Registrierungsdatum: 11.04.2017

Beruf: Vertrieb

Hobbys: Kart

Herkunftsland: D

Hausbahn: Asserballe

Motor: Iame Leopard

Chassis: SQ MBA

Danksagungen: 4

  • Nachricht senden

1

06.01.2018, 15:55

Comer 60 läuft gut aber sehr fett..HELP

Moin

ich hab 2 Comer für unser Bambini Top Kart Quasi für"lau" bekommen. Sie sind in guten Zustand, springen direkt an jedoch läuft der K60 sehr Fett. Das Öl tropft quasi aus dem Krümmer.. und Luftfilter. Der Gaser hat ein Revisionskit erhalten, und provisorisch abgedrückt, Kolbenringe und LAuffläche etc..sieht gut aus. Einen nen Tip?
..KAnn doch eigentlich nr am GAser liegen oder?

David1981

gepr.Mitglied

  • »David1981« ist männlich

Registrierungsdatum: 14.04.2016

Herkunftsland: Germany

Hausbahn: Niederkrüchten

Motor: Iame Komet K55, Iame X30

Chassis: Taifun, Intrepid

Danksagungen: 4

  • Nachricht senden

2

06.01.2018, 16:21

Was fährst für ein Mischungsverhältniss?

bandit-sh

gepr.Mitglied

  • »bandit-sh« ist männlich
  • »bandit-sh« ist der Autor dieses Themas

Registrierungsdatum: 11.04.2017

Beruf: Vertrieb

Hobbys: Kart

Herkunftsland: D

Hausbahn: Asserballe

Motor: Iame Leopard

Chassis: SQ MBA

Danksagungen: 4

  • Nachricht senden

3

06.01.2018, 16:30

1:20

David1981

gepr.Mitglied

  • »David1981« ist männlich

Registrierungsdatum: 14.04.2016

Herkunftsland: Germany

Hausbahn: Niederkrüchten

Motor: Iame Komet K55, Iame X30

Chassis: Taifun, Intrepid

Danksagungen: 4

  • Nachricht senden

4

06.01.2018, 16:40

Das sollte eigentlich passen. Mal richtig warm gefahren? Vielleicht falsche Zündkerze? Tropft Benzin oder Öl aus dem ASG? Ist ein Tillitson HL166 drauf? Alles andere ist zu groß für den Motor!

bandit-sh

gepr.Mitglied

  • »bandit-sh« ist männlich
  • »bandit-sh« ist der Autor dieses Themas

Registrierungsdatum: 11.04.2017

Beruf: Vertrieb

Hobbys: Kart

Herkunftsland: D

Hausbahn: Asserballe

Motor: Iame Leopard

Chassis: SQ MBA

Danksagungen: 4

  • Nachricht senden

5

06.01.2018, 21:22

Das sollte eigentlich passen. Mal richtig warm gefahren? Vielleicht falsche Zündkerze? Tropft Benzin oder Öl aus dem ASG? Ist ein Tillitson HL166 drauf? Alles andere ist zu groß für den Motor!


Ja ist ein Tillotson 166 drauf. Aus dem ASG tropft leicht Spritt und aus dem Auspuff Krümmer schwarze Brühe... Warmgefahren nicht, ..will ja keine Bahn versauen..

Werde mal den Gaser prof. abdrücken lassen wegen Popoff...
Am Kolben, Kurbeltriep kann das doch eigentlich nicht liegen oder?

David1981

gepr.Mitglied

  • »David1981« ist männlich

Registrierungsdatum: 14.04.2016

Herkunftsland: Germany

Hausbahn: Niederkrüchten

Motor: Iame Komet K55, Iame X30

Chassis: Taifun, Intrepid

Danksagungen: 4

  • Nachricht senden

6

07.01.2018, 03:43

Ich hatte dasselbe, aber mit 1:15 Mischungsverhältniss. Mit 1:20 es ok. Das schimmerventil am Vergaser hängt gerne mal fest. Aber ordentlich warm gefahren und richtige Einstellung am Vergaser war es weg. Die Kerze war Rehbraun. Also Top. Ich würde sagen überprüfe nochmal das Mischungsverhältniss. Vielleicht hat sich jemand vertan oder verrechnet etwas Öl kam immer aus dem Krümmer aber es blieb im Rahmen!

bandit-sh

gepr.Mitglied

  • »bandit-sh« ist männlich
  • »bandit-sh« ist der Autor dieses Themas

Registrierungsdatum: 11.04.2017

Beruf: Vertrieb

Hobbys: Kart

Herkunftsland: D

Hausbahn: Asserballe

Motor: Iame Leopard

Chassis: SQ MBA

Danksagungen: 4

  • Nachricht senden

7

19.01.2018, 09:26

was hab ich gemacht:

Auspuf, Flex und Krümmer mit dem Unkrautbrenner ausgebrannt. Auspuff war sehr zu. Vergaser Low 360 Grad und High 260 Grad. Nach dem ersten Probelauf kam fast kein Öl aus dem Topf. Problem scheint behoben. 1:20 Shell

Social Bookmarks