Sie sind nicht angemeldet.

CHPH

gepr.Mitglied

  • »CHPH« ist männlich
  • »CHPH« ist der Autor dieses Themas

Registrierungsdatum: 06.01.2017

Herkunftsland: D

Motor: Rotax Max

Chassis: Tecno 2009

  • Nachricht senden

1

07.08.2017, 00:33

Rotax FR 125 MAX + Dellorto VHSB 34 Standgasproblem

Hi, habe mein Rotax Kart jetzt das erste Mal auf der Strecke gefahren.
Motor läuft problemlos.
Das Standgas bekomme ich überhaupt nicht in den Griff.
Ich stelle jetzt nicht zum ersten Mal einen Vergaser ein.
Motor reagiert weder auf Standgasschraube noch auf Leerlaufluftschraube.
Wirklich keinerlei Änderung.
Choke an/aus, auch völlig egal.
Der funktioniert auch, ist dicht usw.
Läuft im Leerlauf/Teillast verdammt fett.
Deswegen geht er auch immer sofort aus beim vom Gas gehen.
Kerze dann immer patsche nass.
Standart 60er Standgasdüse auf 45er gewechselt.
Hat auch einfach überhaupt garkeine Änderung gebracht.
Vergasernadel K98 mal spaßhalber von 2 auf 1 gehängt.
Wie erwartet null Änderung.
Bohrungen am Gaser durchgeschaut, sieht auch gut aus.
Haupptdüse ist 165er, drunter die Mischdüse 266.
Da bin ich mir nicht sicher bei der Mischdüse.
Dort steckt ja die Düsennadel drin im Loch.
Mir kommt das Spiel recht groß vor, schätze 0,3mm Spiel hat die Nadel darin.
Kein Plan wie das Spiel aussehen muss.
Das wär meine einzigste Vermutung, dass die Standgasdüse quasi umgangen wird und der Sprit durch die Haupdüse vorbei an der Düsennadel in Ansaugtrackt kommt.
Wie gesagt, der viele Sprit löscht einfach die Zündkerze aus.

Jemand eine Idee?

CHPH

gepr.Mitglied

  • »CHPH« ist männlich
  • »CHPH« ist der Autor dieses Themas

Registrierungsdatum: 06.01.2017

Herkunftsland: D

Motor: Rotax Max

Chassis: Tecno 2009

  • Nachricht senden

2

07.08.2017, 10:17

Fällt mir noch so ein weil mich das Thema nicht los lässt.
Schwimmerplättchen ist so wie nach Handbuch von der Biegung her.
Aber rein von der Theorie her wenn die Schwimmerkammer überfüllt wird, hätte ich doch genau das Problem?
Sprit wird einfach durch die Düsen im Leerlauf in Motor gedrückt.
Nadelventil macht zu, wenn ich das von Hand probiere.

Struppi

gepr.Mitglied

Registrierungsdatum: 11.05.2010

Hausbahn: Wackersdorf bald wieder

Motor: Rotax Max

Chassis: Kein Grünes!

Danksagungen: 42

  • Nachricht senden

3

07.08.2017, 17:36

Hallo ,

welcher Rotax Max Vergaser , der alte oder der neue XS ?

welcher Venturi 8.5 oder 12.5 ? stehen innen .

beim 12.5 gab es mal ein Problem mit der K98 Nadel , da hatte man kein Standgas ! die K27 würde ich mal probieren.

Bei den neuen XS kann ich dir nicht helfen.

:guckstdu:

http://www.kartschmie.de/rotax/retrofit-kit-vergaser-125/


http://www.karting.co.uk/KandK/Tech/Prep…gRotaxCarb.html


Bitte, das nächste mal genaue Angaben. Sonst geh in den Shop/Händler deines Vertrauens.

gruß,

Struppi 8)

Struppi

gepr.Mitglied

Registrierungsdatum: 11.05.2010

Hausbahn: Wackersdorf bald wieder

Motor: Rotax Max

Chassis: Kein Grünes!

Danksagungen: 42

  • Nachricht senden

4

07.08.2017, 17:57

Hi,

schau mal welche Nadel du drin hast. Kann auch sein das die K27 nicht funktioniert. Ist leider etwas her.

ich schau mal , ob ich was näheres finde.

Gruß,

Struppi

Struppi

gepr.Mitglied

Registrierungsdatum: 11.05.2010

Hausbahn: Wackersdorf bald wieder

Motor: Rotax Max

Chassis: Kein Grünes!

Danksagungen: 42

  • Nachricht senden

5

07.08.2017, 18:15

Hi,

schau mal welche Nadel du drin hast. Kann auch sein das die K27 nicht funktioniert. Ist leider etwas her.

ich schau mal , ob ich was näheres finde.

Hast du einen Rücklauf eingebaut? der nimmt dir den Druck auf das Nadelventil, da könntest du deine Vermutung testen.




Gruß,

Struppi

Struppi

gepr.Mitglied

Registrierungsdatum: 11.05.2010

Hausbahn: Wackersdorf bald wieder

Motor: Rotax Max

Chassis: Kein Grünes!

Danksagungen: 42

  • Nachricht senden

6

07.08.2017, 18:32

http://www.uranusoft.com/articles_idle.html



http://www.uranusoft.com/articles_jetting.html


da man leider nur eine , kurze Bearbeitungszeit hat.

Leider nur in Englisch.

Have a nice day. ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JanKart (08.08.2017)

CHPH

gepr.Mitglied

  • »CHPH« ist männlich
  • »CHPH« ist der Autor dieses Themas

Registrierungsdatum: 06.01.2017

Herkunftsland: D

Motor: Rotax Max

Chassis: Tecno 2009

  • Nachricht senden

7

10.08.2017, 18:29

Ich bin gerade in Wackersdorf.
Ich sag mal das Standgas juckt mich garnicht so.
Läuft eigtl. auch super.
Die Mäxe die da sind mach i fertig.
Aaaaaber ein Problem hab ich und bekomma net in Griff.
Wenn ich im Infield die Doppelrechts den Berg nunter fahr, dann auf der kurzen Geraden bin vor dem engen S, dann geht plötzlich überhaupt nix wenn ich drauf latsche.
Als ob er voll die Luftblase ansaugt.
Ich müsste jetzt lügen aber an der Stelle hat der Rotax schon seine 8-9t U/min.
Voll im Drehmomentfenster. Da geht er auch voll.
Nur an der Stelle spackt er rum.
Schon neues Pendal im Tank.
Fiter direkt vor Vergaser.
Neue Mikuni Bepu.
Alles nix gebracht.

Eisbär

gepr.Mitglied

  • »Eisbär« ist männlich

Registrierungsdatum: 08.06.2014

Herkunftsland: D

Hausbahn: Hahn, Oppenrod

Motor: TM KZ10, Rotax Max

Chassis: Intrepid

Danksagungen: 21

  • Nachricht senden

8

11.08.2017, 17:52

Welcher Vergaser? Alt, oder XS? Düse? Kerze? Wo hängt die Nadel? Auslasschieber gangbar?

Fährst du die 2te Rechts voll? Oder gehst du aus dem Schiebebetrieb voll aufs Gas und dann kommt der "Verschlucker"?

Wenn du bis Montag Mittag wartest, kann ich dir vieleicht helfen - bin dann selbst unten - freu

CHPH

gepr.Mitglied

  • »CHPH« ist männlich
  • »CHPH« ist der Autor dieses Themas

Registrierungsdatum: 06.01.2017

Herkunftsland: D

Motor: Rotax Max

Chassis: Tecno 2009

  • Nachricht senden

9

12.08.2017, 14:02

Ne am Montag nimmer da.
Ich kotz grad so ab.
Ich würde gut auf hohe 52er Zeiten kommenm
53,3 ging mit Hänger.
Hab jetzt 98er Nadel von 2 auf 3 gesetzt.
Schwimmerplättchen noch bissle nach oben Gebogen.
Tank rand voll, neues Pendel.
Neue Bepu, Benzinfilter vor Gaser.
168er Düse.
QS Vergaser.

Meine Vermutung dass der Vergaser nen Macke hat.
Soll ich mal den CS probieren?
Mich regt das grad so auf, dass mir das ne gute Zeit verhagelt.

In den Rechts den Berg ab geh ich nie vom Gas, halb bis 3/4 ca. und dann unten voll dann geht grnix. Aber der Hänger kommt kommt auch wenn ich die Gasstellung halte. Es schreit nach Fliehkraftproblem.
Ich checks einfach net.

Struppi

gepr.Mitglied

Registrierungsdatum: 11.05.2010

Hausbahn: Wackersdorf bald wieder

Motor: Rotax Max

Chassis: Kein Grünes!

Danksagungen: 42

  • Nachricht senden

10

13.08.2017, 21:41

Bin da raus!!

Du solltest den Fehler zwischen Sitz und Lenkrad suchen! 8|

gruß,

Struppi 8)

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Social Bookmarks