Sie sind nicht angemeldet.

Birelisti

gepr.Mitglied

  • »Birelisti« ist männlich
  • »Birelisti« ist der Autor dieses Themas

Registrierungsdatum: 6. Mai 2007

Beruf: Schüler

Hobbys: Kartfahren

  • Nachricht senden

1

Sonntag, 6. Februar 2011, 19:36

Unipro Datenübertragung / Firmware Update

Hey Leute,

ich hab nen kleines Problem bei der Übertragung von Daten zwischen dem Unipro 6003 und meinem PC (Windows 7).

Zu Problem Nummer 1: Neue Software Unipro spielen.

Ich hab mir die Neue Software heruntergeladen und geöffnet.
Unipro angemacht....Laptimer mit dem PC verbunden...Auf dem Unipro steht jetzt ganz Fett "Übertragung" aber der PC findet den Unipro nicht.
Hatte den Unipro zuvor noch nie ein Update verpasst.
War im Juli mal in Reperatur, da weiß ich aber nicht, ob die den geupdatet haben.




Problem Nummer 2:

Ich kann in dem Analyser den Laptimer nicht anwählen, also die Daten nicht überspielen. Hängt wahrscheinlich mit Problem 1 zusammen X(

Ich hoffe mir kann einer Helfen
Gruß
Simon

schröder

gepr.Mitglied

  • »schröder« ist männlich

Registrierungsdatum: 9. November 2007

Motor: KZ10B

Chassis: Zanardi KZ1

Danksagungen: 151

  • Nachricht senden

2

Montag, 7. Februar 2011, 11:43

RE: Unipro Datenübertragung / Firmware Update

Dein PC findet den Unipro nicht. Hast du, und zwar bevor du die neue Software (du meinst sicher die Beta-Version) installiert hast, vorher den USB-Treiber installiert? Das ist zwingend notwendig.

Also erst den USB-Treiber installieren und danach die eigentliche Software.

Dein Unipro ist heile, da er bei Belegung des USB-Anschlusses mit dem Kabel automatisch in den Übertragungsmodus wechselt.

Wenn du , wahrscheinlich nach einer Neuinstallation wie oben beschrieben, den Unipro mit dem Rechner verbindest, dann kannst du unter "HELP" nach Updates suchen.

Viel Erfolg

Birelisti

gepr.Mitglied

  • »Birelisti« ist männlich
  • »Birelisti« ist der Autor dieses Themas

Registrierungsdatum: 6. Mai 2007

Beruf: Schüler

Hobbys: Kartfahren

  • Nachricht senden

3

Montag, 7. Februar 2011, 15:56

Treiber wurde installiert...habe es genauso gemacht wie auf der HP beschrieben.
Unipro wird trotzdem nicht erkannt

schröder

gepr.Mitglied

  • »schröder« ist männlich

Registrierungsdatum: 9. November 2007

Motor: KZ10B

Chassis: Zanardi KZ1

Danksagungen: 151

  • Nachricht senden

4

Montag, 7. Februar 2011, 17:11

Alles runterschmeissen, dann erst den USB-Treiber laden und installieren. Danach die Software aufspielen.

Birelisti

gepr.Mitglied

  • »Birelisti« ist männlich
  • »Birelisti« ist der Autor dieses Themas

Registrierungsdatum: 6. Mai 2007

Beruf: Schüler

Hobbys: Kartfahren

  • Nachricht senden

5

Montag, 7. Februar 2011, 18:11

so...alles Deinstalliert. Alle Ordner, die in entferntester Weise was mit Unipro zu tun haben, gelöscht.

Von der HP den Treiber geladen, und erfolgreich installiert.
Analyser auch geladen, ebenfalls erfolgreich installiert.
Neuste Firmware für das Unipro 6003 geladen und geöffnet.

Unipro angemacht...mit dem PC verbunden (ÜBERTRAGUNG).
Status im Programm: looking....

Analyser aufgemacht: Unter "transfer" kann ich den Button "recive" nicht anwählen....

?(

schröder

gepr.Mitglied

  • »schröder« ist männlich

Registrierungsdatum: 9. November 2007

Motor: KZ10B

Chassis: Zanardi KZ1

Danksagungen: 151

  • Nachricht senden

6

Montag, 7. Februar 2011, 20:38

Ist dein Kabel in Ordnung?
Der Laptimer erkennt nur anhand der Pinbelegung, egal ob auf der anderen Seite ein Rechner am USB-Anschluss hängt oder nicht, deinen Wunsch auf Übertragung und geht in den passenden Modus.

Vielleicht nimmst du einmal eine andere USB-Schnittstelle am Rechner. Ansonsten Solgat anrufen. Er ist der Generalimporteur.

Oder bei Unipro direkt anfragen. Sind nett, aber sprechen kein Deutsch. Englisch geht recht gut.

Hast du die alte Software (deutsche Unipro-Seite) oder die neue Software geladen (Englisch)?

BittmannB

gepr.Mitglied

  • »BittmannB« ist männlich

Registrierungsdatum: 9. April 2008

Hobbys: Karting, Technik, Boxen

Danksagungen: 2

  • Nachricht senden

7

Montag, 7. Februar 2011, 22:41

Kabel ist definitiv in Ordnung, war bis vor kurzem noch selbst bei mir in gebrauch.
Er hat auch schon die neue Software.