Sie sind nicht angemeldet.

Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11. Januar 2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: SODI Sigma DD2

Danksagungen: 247

  • Nachricht senden

191

Dienstag, 17. November 2020, 00:58

Dass es schwer rein geht liegt oft an seilzügen. Ich würde die mal komplett tauschen und immerwieder wd40 rein. Die mögen absolut keine Feuchtigkeit. Was auch sein kann, dass die Fixierung nicht mehr so gut ist. Also dieses silberne teil was aus dem motor raus guckt. Ich würde als erstes mal die seilzüge tauschen. Nimm die originalen, funktionieren am besten, sind dafür aber nicht sooo langlebig. Das war bei meinem ersten motor auch so, unter last in kurven in den 2. Zu schalten war sehr schwer und der 2. Ist auch öfters raus gesprungen
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Matt81 (17.11.2020)

PaTricK91

gepr.Mitglied

  • »PaTricK91« ist männlich
  • »PaTricK91« ist der Autor dieses Themas

Registrierungsdatum: 7. Oktober 2019

Herkunftsland: Österreich

Motor: Rotax DD2

Chassis: Sodi Sigma 2020

Danksagungen: 9

  • Nachricht senden

192

Dienstag, 17. November 2020, 09:21

Aber warum geht der teilweise unter Last nicht rein auf der geraden läuft alles Butterweich. Motor und Seilzug ist alles neu ist erst 1H gelaufen. Ich habe alles nochmal neu eingestellt aber leider konnte ich noch nicht testen aktuell

Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11. Januar 2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: SODI Sigma DD2

Danksagungen: 247

  • Nachricht senden

193

Dienstag, 17. November 2020, 09:45

das war bei mir auch so, auf den gerade ohne probleme aber in linkskurven konnte ich den 2. gang nur unter gewalt und mit nachdrücken reinlegen, sonst ist er raus gesprungen. es war diese fixierung die nicht mehr ging. d.h. die kugel die die gabel hält ging sehr schwer. hab die getauscht und alles lief wieder. kann auch sein, dass die gabel einen schaden hat
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaTricK91 (18.11.2020)

JanKart

Forumsponsor

  • »JanKart« ist männlich

Registrierungsdatum: 4. Juni 2014

Beruf: Geschäftsführer

Hobbys: Motorrad und Motorsport

Herkunftsland: Deutschland

Hausbahn: Westerwaldring, gerne auch Emsbüren

Motor: Biland SA250 und der Sohn auch Biland SA250

Chassis: Mach 1 FIA9 Sport und der Sohn WildKart The Figther II

Danksagungen: 41

  • Nachricht senden

194

Dienstag, 17. November 2020, 15:36



Die Geschichte kommt mir grad bekannt vor. Hast du den Motor zufällig von nem Kollegen names Sigi machen lassen ? :D


Ja und das hat er sehr, sehr gut gemacht. :thumbup: :thumbup:
Freundliche Grüße

Andreas

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Alex3103 (17.11.2020)

PaTricK91

gepr.Mitglied

  • »PaTricK91« ist männlich
  • »PaTricK91« ist der Autor dieses Themas

Registrierungsdatum: 7. Oktober 2019

Herkunftsland: Österreich

Motor: Rotax DD2

Chassis: Sodi Sigma 2020

Danksagungen: 9

  • Nachricht senden

195

Mittwoch, 18. November 2020, 05:43

Werde erst mal die Züge erneuern vielleicht wirds ja wirklich besser ansonsten muss an der Gabel was sein :(

Aber jetzt heißt eh mal warten bis wieder was aufmach.


Btw ist jetzt mein Sniper v2 gekommen jetzt kann ich damit auch arbeiten sofern ich das Gerät verstehe :D

Alex3103

gepr.Mitglied

  • »Alex3103« ist männlich

Registrierungsdatum: 24. Juli 2015

Beruf: -

Hobbys: Motorsport auf 4 Rädern

Herkunftsland: DE

Hausbahn: Kerpen

Motor: Rotax DD2

Chassis: Sodi

Danksagungen: 57

  • Nachricht senden

196

Mittwoch, 18. November 2020, 16:27

Das ist eig ganz einfach damit ;-) Falls du Fragen hast, meld dich.
Ich messe damit sehr oft nach. Wirklich verstellen tu ich aber eher selten was beim Sodi. Wenn es trocken ist vllt mal 1mm mehr :-P

Ähnliche Themen