Sie sind nicht angemeldet.

pehaha

gepr.Mitglied

  • »pehaha« ist männlich

Registrierungsdatum: 8. September 2005

Beruf: Selbst.

Hobbys: Technik

Danksagungen: 392

  • Nachricht senden

11

Mittwoch, 28. März 2018, 17:58

Die Rahmenbrüche kamen von der Drehzahl, Kupplungsmotoren sollen einfach nicht so hoch drehen. Die Vibs waren so heftig, die vorderen Sitzschrauben liegen ja unter den Oberschenkeln. Die Frequenz war so hoch, das es am Bein Hitze vortäuschte. Am Ende der Geraden dachten wir immer auf einer heißen Schraube zu sitzen. :D Keiner sagte aber was. Nur als ich Kumpel Günni sah, wie er ausstieg und unter Kart schaute, obs brennt... :D da tauschte man sich mal aus. Das Gelächter war groß. 3 Leo Fahrer, alle hatten die gleichen Symptome. Jeder dachte aber, er wäre allein damit.
Achim Beule klärte uns dann auf. Das muss bei den 100er Drehschieber noch schlimmer gewesen sein, da drehte gute Motoren auch mal 21k.

Mußt mal gucken was für ein Öl du nimmst, Synth.Öle sind eigentlich nicht so passend.Aber die alten Klassiker Shell Racing M war damals günstig, roch lecker. Aber die produzieren Ölkohle ohne Ende.
Frag mal Felix.

Ich bin nie 1:16 gefahren. 1:18 geht ohne weiteres. Zumindest beim Racing M.

Welche Kühlergröße hast dabei bekommen ?

Iame sagt zwar bis 90° aber das ist Murks. Da geht Leistung verloren. 60-65° höchstens.

Lern als Trockenübung wo die Gaserschrauben sind. Das muss sitzen. Hilfe ist immer der Benzinpumpendeckel. Wenn du den fühlst, dann links runter, schon bist an den Schrauben.
Oder Gaser umdrehen, dann hast die Schrauben außen. Muss man nur den Gaszug anders legen...und Impulsloch mit drehen.
( Es gibt auch ein Leben NACH dem Kart :D )

NoseT

gepr.Mitglied

  • »NoseT« ist männlich
  • »NoseT« ist der Autor dieses Themas

Registrierungsdatum: 18. August 2016

Hobbys: MTB, Kart und PC

Herkunftsland: Deutschland

Chassis: CRG Road Rebel

Danksagungen: 29

  • Nachricht senden

12

Mittwoch, 28. März 2018, 18:15

Da bin ich mal gespannt, wie warm es mir im Kart wird:D

Ja mit dem Öl...Ich wollte das Xeramic Castor nehmen, was hier ja immer wieder und überall empfohlen wird. Außerdem bekomm ich es bei meinem Händler zu einem guten Preis. Kann man das nehmen oder eher nicht? Ist ja gerade wieder ein Öl-Thread eröffnet worden...

Ich hab den Motor noch nicht hier. Wird nächste Woche bei mir eintrudeln, dann kann ich mehr zur Kühlergröße sagen. Es wird ein 45° Thermostat mitgeliefert. So wird der Motor wenigstens nicht zu kalt. Bei den ersten Fahrten werde ich die Temperatur auf dem Alfano jedenfalls im Auge behalten. Temperatursensor kann ich beim Leo oben in den Kopf schrauben oder? Der hat ja extra so eine Entlüftungsbohrung.

Vergaser ist das nächste Thema. Wie gesagt, ich bin noch kein 2T gefahren. Die Anleitung habe ich allerdings schon studiert und werde mich mal probieren. Bei einem normalen Tag (15-20°) kann ich denke ich mit der Grundstellung beim losfahren nicht ganz viel falsch machen.

pehaha

gepr.Mitglied

  • »pehaha« ist männlich

Registrierungsdatum: 8. September 2005

Beruf: Selbst.

Hobbys: Technik

Danksagungen: 392

  • Nachricht senden

13

Mittwoch, 28. März 2018, 22:57

Die Sonde im Kopf wäre messtechnisch richtig aber unpraktisch. Die Sonden sind gerade und dein rechter Arm ist meist über dem Kopf. Ich hab sogar mal Zündfunken-Gekribbel am Arm gehabt, weil der Overall ziemlich durchgeschwitzt war oder bei Regenfahrten. Bist also mit dem Arm immer dicht dran. Kannst schnell mal das Sondenkabel knicken.
Du gehst ja am Kopfausgang mit einem Winkelschlauch zum Kühler , da hatte ich immer das T-Stück drin. Dann legst die Sonde am Sitz entlang. Ich hab oft mal den Kopf runter, zum Kolben gucken. Oder führ gründliche Reinigung schnell mal den Motor runter.....immer ist das Sondenkabel im Weg. OK, ich hatte 2 Motoren im Wechsel.Der Sensor blieb immer im Schlauch. Achja, das Gewinde im Kopf sieht aus wie M10x1...ist es aber nicht, es ist ein WW Rohrgewinde. Hat das Thermostat nicht ein Sondenanschluß? Anschonsten T-Stück....mein Favorit.
Thermostate halte ich nichts von. Fehlerquellen. Durchflussbremse.....und den Motor auf Temp zu bringen...nie ein Problem gehabt. OK...man hat ein Kühlerrollo.

Öl...ich glaube...alles ist besser als das Shell. Das Shell war ein gutes 100er Öl.

Vergaser. Eine sichere Grundeinstellung wäre L1,25 H1,5

Aber du musst wissen was du machst. Mal die alten Threads raus suchen. 100er oder 125er ist die gleiche Vorgehensweise.

EWrst stellst Low ein. So das er aus den engen Ecken mit Druck raus kommt unds dabei darf er auch warm ganz leicht qualmen. High stellt man auf der längsten Geraden ein.
Wenn Übersetzung stimmt, sollte er ausdrehen. Also 15k. Macht er das nicht, er viertaktet.... ist er zu fett. In 5min Schritten zu drehen. Voraussetzung ...Übersetzung passt.(lieber erstmal zu kurz übersetzen, 1 Zahn)
Prüfen ob du zu mager bist....bei Topdrehzahl mal ein Loch am GD zuhalten. Geht er in die Knie, ist gut. Bekommt er den 2.Schub....biste zu mager.
Und ansonsten noch Kolbenbild betrachten. Wenns was wärmer wird, kannst mit uU auch L 1,0 und H 1,25 klarkommen. Rantasten. Der Gaser tickt anders.
Achja, Vergaser ist abgedrückt ? Wenn nicht...sollte gemacht werden.
( Es gibt auch ein Leben NACH dem Kart :D )

NoseT

gepr.Mitglied

  • »NoseT« ist männlich
  • »NoseT« ist der Autor dieses Themas

Registrierungsdatum: 18. August 2016

Hobbys: MTB, Kart und PC

Herkunftsland: Deutschland

Chassis: CRG Road Rebel

Danksagungen: 29

  • Nachricht senden

14

Montag, 7. September 2020, 10:40

Hallo zusammen,

nach mittlerweile über zwei Jahren habe ich es tatsächlich geschafft am Kart weiter zu basteln. Leider ist es aus den verschiedensten Gründen nach meinen letzten Fragen hier nie zu einer Ausfahrt gekommen. Soweit haben die Bauteile die Standzeit gut überstanden, da Trocken auf dem Kartwagen gelagert. Ich hatte vor zwei Jahren alle Lager, die Achse sowie die Bremse neu gemacht und soweit sieht alles noch top aus und fühlt sich leichtgängig an. Die Bremsflüssigkeit habe ich gewechselt und sie war sogar noch schön gelblich - Ich war erstaunt. Neu müssen ein paar Gummiteile (Wasserpumpenriemen, Ansauggeräuschdämpfer, Kühlschläuche). Die Bestellung ist bereits raus. Ebenso habe ich das erste mal den Motor geöffnet. Da ich kein Fachmann bin, würde ich gerne eure Meinung einmal einholen. Der Verkäufer gab damals an: Vor 4h eine komplette Revision mit Kolbenmaß 54.02. Auch wenn ich natürlich nur von oben reingesehen habe, sieht das für mich plausibel aus. Der Kreuzschliff ist noch gut vorhanden und es sind nur sehr wenige horizontale Streifen zu erkennen. Mit dem Fingernagel sind diese nicht spürbar. Die Kurbelwelle hat kaum spürbares Axialspiel. Wie seht ihr das? Im Kühlwasserbereich des Zylinderkopf sind ein paar braune Stellen zu erkennen. Rost kann es ja nicht sein, Was ist es dann? Ich denke, dass es mit feinem Schleifpapier abgeht. Um auf Nummer sicher zu gehen, habe ich bereits ein neuen Dichtsatz für Vergaser und den kompletten Motor bestellt, die ich vor der ersten Ausfahrt Ende September verbauen werde. Ansonsten habe ich gestern die Elektrik angeschlossen und den Motor mal drehen mit demontierter Zündkerze kurz drehen lassen. Elektrik funktioniert, Motor dreht freigängig und gleichmäßig, Zündfunke kommt an. Es kann also wirklich bald losgehen!:)

Viele Grüße,
NoseT
»NoseT« hat folgende Dateien angehängt:
  • 1.jpg (311,63 kB - 66 mal heruntergeladen - zuletzt: 25. Oktober 2020, 13:04)
  • 2.jpg (227,58 kB - 57 mal heruntergeladen - zuletzt: 25. Oktober 2020, 13:04)
  • 3.jpg (434,35 kB - 40 mal heruntergeladen - zuletzt: 25. Oktober 2020, 13:04)

mach-1-kart

gepr.Mitglied

  • »mach-1-kart« ist männlich

Registrierungsdatum: 28. Juli 2010

Hobbys: Kartsport

Motor: TM KZ R1

Chassis: CRG

Danksagungen: 3

  • Nachricht senden

15

Dienstag, 8. September 2020, 07:23

Also wenn ich ehrlich bin... Für mich sieht das nicht nach einen Kreuzschliff aus.
Sieht eher danach aus, als ob jemand kurz mit einer der tollen 10€ Honahlen und einen Akkuschrauber sein können gezeigt hat..
Mit dem Dichtsatz wechseln, musst du ebenfalls vorsichtig sein. Du musst alles neu vermessen und einstellen danach.
Und beim Vergaser ist es auch nicht "nur" die Dichtungen tauschen...

Gruß
Wer bremst verliert ;) !

TONY83

gepr.Mitglied

Danksagungen: 103

  • Nachricht senden

16

Dienstag, 8. September 2020, 09:35

Wie Mach 1 schon sagte .

Das hat mit Honen absolut nichts zu tun . Das ist pfusch und murks .

Sollte grob so aussehen wie auf dem Bild
»TONY83« hat folgende Datei angehängt:
same shit different day ...

NoseT

gepr.Mitglied

  • »NoseT« ist männlich
  • »NoseT« ist der Autor dieses Themas

Registrierungsdatum: 18. August 2016

Hobbys: MTB, Kart und PC

Herkunftsland: Deutschland

Chassis: CRG Road Rebel

Danksagungen: 29

  • Nachricht senden

17

Dienstag, 8. September 2020, 10:29

Hallo zusammen,

vielen Dank für die Antworten! Schade, dann ist meine anfängliche Euphorie doch etwas gebremst, aber noch nicht erloschen.

@Mach1: Was meinst du mit komplett neu vermessen? Eventuell habe ich mich falsch ausgedrückt. Ich möchte nicht den gesamten Motor auseinander nehmen. Ich dachte an das ersetzen der vier O-Ringe um die Stehbolzen, da diese etwas in Mitleidenschaft gezogen aussehen und die beiden O-Ringe im Kopf. Eventuell nehme ich noch den Zylinder ab und tausche die Dichtung darunter. Habe hierfür das vollständige Dichtungsset bei Keep-Racing bestellt (https://www.keep-racing.de/motoren/motor…irio_12962_4922). Was meinst du denn genau mit vermessen?

Zum Vergaser: Ich habe hierzu folgendes Reparaturset bestellt (https://www.keep-racing.de/vergaser/zube…17hl_15487_5938) Hier sollten alle Teile drin sein, die ich benötige. Habe ihn am Wochenende auch abgedrückt und er scheint sogar noch zu funktionieren. Nach der langen Standzeit traue ich dem Braten aber nicht. Oder gibt es hier noch etwas, was ich vergessen habe? Die Membrankastendichtung sind ja beim eben genannten Dichtungsset ebenfalls dabei.

@TONY83
Okay, ich sehe, dass dein Foto deutlich (!) eher nach einem Kreuzschliff aussieht. Nunja, gepfuscht hin oder her. Ich werde mit dem Motor jetzt erstmal fahren. Wenn er nach ein paar Runden kaputt geht, dann soll es halt so sein. Dann verbuche ich die 550€, die ich vor 2 Jahren ausgegeben habe, als gut investiertes Lehrgeld. Die sind ehrlich gesagt eh schon längst abgeschrieben;) Und mit Glück ist der Motor dann ja auch noch zu retten.

Könnt ihr mir noch sagen, was diese braunen Rückstände sind?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »NoseT« (8. September 2020, 10:42)


TONY83

gepr.Mitglied

Danksagungen: 103

  • Nachricht senden

18

Dienstag, 8. September 2020, 14:49

Wen du die Zylinderfuss Dichtungen 1 zu 1 tauschst musst theoretisch keine steuerzeiten messen.
Nichtsdestotrotz würde ich mal die geometrie der Zylinderbohrung kontrollieren. Ob sie rund und zylindrisch ist. Was ich mir bei dem honbild nicht vorstellen kann.
Das braune zeug ist rost und süff und alles was man nicht haben will.
Wasser sollte immer abgelassen sein wen ich das kart zu hause stehen habe. Generell alle Flüssigkeiten raus .
same shit different day ...

NoseT

gepr.Mitglied

  • »NoseT« ist männlich
  • »NoseT« ist der Autor dieses Themas

Registrierungsdatum: 18. August 2016

Hobbys: MTB, Kart und PC

Herkunftsland: Deutschland

Chassis: CRG Road Rebel

Danksagungen: 29

  • Nachricht senden

19

Dienstag, 8. September 2020, 15:45

Seit ich den Motor habe, war da noch nie Wasser oder Sprit drin^^ Die Geometrie ist ne gute Idee. Was sind denn da die Toleranzen? Einmal mit einer Messuhr durchfahren, sollte kein Problem sein.

Hmm...Wie kann das denn Rost sein? Ist der Kopf nicht aus Alu?

TONY83

gepr.Mitglied

Danksagungen: 103

  • Nachricht senden

20

Dienstag, 8. September 2020, 16:01

Mit einem subito oben, mitte und unten über kreuz messen . Da sollte kein hunderstel Unterschied sein. Mess auch oben auf den letzten 2 bis 3 mm.
same shit different day ...