Sie sind nicht angemeldet.

robert-bergholz

gepr.Mitglied

  • »robert-bergholz« ist männlich
  • »robert-bergholz« ist der Autor dieses Themas

Registrierungsdatum: 21. Januar 2015

Herkunftsland: Deutschland

Hausbahn: Motodrom Belleben

Motor: Rotax Max Senior

  • Nachricht senden

1

Mittwoch, 25. Dezember 2019, 17:01

Problem mit der Rotax-Kupplung

An meinem Rotax Max habe ich ein Problem mit der Kupplung welches ich nicht so richtig nachvollziehen kann.

Es ist so, dass der O-Ring hinter dem Nadellager scheinbar so sitzt, dass er die Kurbelwelle mitdreht wenn ich langsam an der Achse drehe. In diesem Fall sollte die Kupplung eigentlich vollständig getrennt sein sollte. Es sieht für mich so aus, als ob der O-Ring nicht vollständig in die vorgesehene Vertiefung springt.

Wenn ich die Teile komplett an einem anderen Rotax-Motor installiere geht es problemlos. Neue Teile am Problemmotor bringen keine Besserung. Also kann es nicht an der Kupplung, der Glocke oder den Kleinteilen liegen. Kann es sein, dass die Kurbelwelle bei der letzten Revision nicht richtig montiert wurde? Im Fahrbetrieb gibt es keine Probleme. So habe ich letztendlich nur kein Standgas da der "bremsende O-Ring" mir den Motor abwürgt.

Vielleicht könnt ihr mir auf die Sprünge helfen. Ich bin nach etlichen Versuchen nun etwas ratlos.

Grüße und frohes Fest!
Robert

knautschzone

gepr.Mitglied

  • »knautschzone« ist männlich

Registrierungsdatum: 5. September 2011

Beruf: Seelenverkäufer

Hobbys: was wohl?

Hausbahn: Embsen, Emsbüren, Pottendijk

Motor: Rotax Max Sen.

Chassis: AMV, Sodi

Danksagungen: 9

  • Nachricht senden

2

Mittwoch, 1. Januar 2020, 11:36

frohes Neues!

Bei mir sieht das in etwa so, der Reihenfolge nach, aus:

Mutter M20, Anlaufscheibe groß 15,2x25x1, O-Ring, Nadellager 15x19x17, Kupplungsglocke, Anlaufscheibe klein, Mutter

In welcher Nut soll den der O-Ring rein???... also bei mir ist da keine Nut oder sowas zu sehen...der wird einfach vor der Anlaufscheibe 15,2x25x1 draufgeschoben.
Mir ist noch im Gedachtnis hängen geblieben, dass irgendwann mal die Länge des Nadellagers verändert wurde. Die erste Version war länger und wurde ohne O-Ring verbaut. Schau sonst mal, ob die hintere Anlaufscheibe (groß) verschlissen oder gebogen ist, Riefen etc., schaue ob die Mutter M20 zur befestigung des Starterzahnkranzes richtig fest ist.
Bei mir merkt man auch, dass die Glocke nicht ganz frei läuft, mein Standgas beeinflusst das m.E. nicht wirklich. Könnte auch am Gasschieber liegen, der unten, wo dieser auf der Standgasschraube draufsitzt, eine Macke hat, wodurch sich das Standgas nicht mehr gut regulieren lässt, (durch Schraube rein und rausdrehen-Konus)
immer gerade durch die Kurve fahren

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »knautschzone« (1. Januar 2020, 11:41)


robert-bergholz

gepr.Mitglied

  • »robert-bergholz« ist männlich
  • »robert-bergholz« ist der Autor dieses Themas

Registrierungsdatum: 21. Januar 2015

Herkunftsland: Deutschland

Hausbahn: Motodrom Belleben

Motor: Rotax Max Senior

  • Nachricht senden

3

Mittwoch, 1. Januar 2020, 21:07

Gesundes Neues!

Die Reihenfolge der Teile und an den Teilen an sich kann es irgendwie nicht liegen. Denn wenn ich die Glocke und die Kleinteile auf den zweiten Motor schraube, dreht es so frei wie es sein sollte. Wenn ich die Teile vom zweiten Motor auf den ersten setze, habe ich das gleiche Problem. Die Kupplungsglocke dreht übrigens problemlos frei, wenn ich den Dichtring weglasse. Nur das ist ja auch keine Option.

Danke für die Idee mit der großen Mutter, die werde ich gleich mal prüfen.

Noch als kurze Info: es ist die aktuelle Version der Kupplung verbaut.

Ansonsten werde ich jetzt mal alle Kleinteile erneuern und schauen ob das Besserung bringt. Es ist jetzt nicht so, dass das wirklich Probleme macht. Aber irgendwie hätte ich es trotzdem gerne perfekt.

Grüße

Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11. Januar 2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: Gillard TG14

Danksagungen: 180

  • Nachricht senden

4

Mittwoch, 1. Januar 2020, 22:47

Ist ein paar Jährchen her als ich meinem max hatte aber ich meine in der kurbelwelle war eine einlassung eben für diesen o-ring. Es kann jetzt natürlich sein dass die kurbelwelle vom threadersteller schon eine ältere Generation ist, sprich vor 2009 als es noch die alten Kupplungen gab. Da dürfte diese einlassung nicht geben. Und es kann dann natürlich sein, dass der oring zu hoch sitzt und damit die glocke mitschleift.

Edit: siehe Bild, die einkerbung vor dem 2. Gewinde
»Atom1kk« hat folgende Datei angehängt:
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

Deki#91

Administrator

Registrierungsdatum: 13. März 2011

Motor: Rotax 125 MAX evo

Chassis: Birel S8

  • Nachricht senden

5

Mittwoch, 1. Januar 2020, 23:52

Bei meinen Motoren (Max Evo) ist es auch so dass sich die Kurbelwelle leicht mit dreht.

Einmal meinte jemand auf der Kartbahn ich solle den O-Ring weglassen, weil die es in der RMC auch tun ... ich sehe aber keinen Grund dazu, sofern man nicht am Stand den Motor tuckern lässt, ich fahre gleich nach dem Motorstart an und stelle den Motor wenige Meter kurz vor dem stehen bleiben ab.

Allerdings finde ich es irgendwie seltsam das die Hinterachse am Bock nicht frei dreht wenn man ihr eine Drehung mit der Hand gibt.

Kart2018

gepr.Mitglied

  • »Kart2018« ist männlich

Registrierungsdatum: 25. Dezember 2018

Danksagungen: 23

  • Nachricht senden

6

Donnerstag, 2. Januar 2020, 00:58

Blöde Frage: Warum genau machst du das mit dem Abstellen vor dem Ausrollen?

Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11. Januar 2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: Gillard TG14

Danksagungen: 180

  • Nachricht senden

7

Donnerstag, 2. Januar 2020, 01:53

Damit die kerze nicht unnötig zusifft
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

Kart2018

gepr.Mitglied

  • »Kart2018« ist männlich

Registrierungsdatum: 25. Dezember 2018

Danksagungen: 23

  • Nachricht senden

8

Donnerstag, 2. Januar 2020, 09:40

Danke. Zum technischen Verständnis meinerseits: aber dann wird doch trotzdem weiterhin sprit in den Zylinder gepumpt, welcher dann unverbrannt in diesem steht bzw. Die Kerze nass macht, oder?

Deki#91

Administrator

Registrierungsdatum: 13. März 2011

Motor: Rotax 125 MAX evo

Chassis: Birel S8

  • Nachricht senden

9

Donnerstag, 2. Januar 2020, 10:27

Nein, der Motor ist aus und die Kupplung hat getrennt.

Die Haltekraft vom O-Ring ist in meinem Fall zu gering um die Kompressionsphase im Brennraum zu überwinden.

Somit ist davon auszugehen dass sich der O-Ring wohl ein wenig wegrubbelt... habe soeben nachgeschaut, am Motor 1 (ca. 12h) dreht sich die Kupplungsglocke durch (bei Neuzustand und bei ca. 7h war das nicht der Fall), beim Motor 2 (ca. 3h) dreht die Kupplungsglocke noch die Krubelwelle etwas mit, aber nur bis zur Kompressionsphase. Händisch gefühlt weissen beide Kupplungsglocken gleiches Spiel auf, im Februar/März bereite ich die Motoren vor und dann schraube ich die Kupplungsglocken ab und schaue/messe nach.

frankyopc

gepr.Mitglied

  • »frankyopc« ist männlich

Registrierungsdatum: 3. November 2015

Hausbahn: Oppenrod

Motor: Rotax Max

Chassis: Goldkart Viper

Danksagungen: 7

  • Nachricht senden

10

Donnerstag, 2. Januar 2020, 11:40

Ich kenne es bisher nur so das wenn die Kupplung nicht hundert Prozent trennt das es am Belag selber lag der nicht mehr ganz zugemacht hat . Sieht man dann auch am Luftspalt .