Sie sind nicht angemeldet.

spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28.01.2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

1

11.05.2018, 21:55

Rotax bricht bei 12000 U/min zusammen und pfeifft

Hy Leute, habe seit ca 4 Wochen das Problem, dass mein Rotax Max Bj. 2009 ab 12000 Touren zusammen bricht und pfeifft.
Das Pfeifen kommt auf jedem Fall aus dem Auspuff.
Dachte erst, es seien leichte Fehlzündungen und bin mit der Hauptdüse höher, danach noch schlimmer.
Bin heute aber von 165 bis zu 158 runter und wurde nur minimal besser.
Bei steigender Wassertemperatur brach er fast jede Zielgerade zusammen.
Kerze aber Rehbraun!
Das Zusammenbrechen ist für ca 2 sek dann kommt er wieder....
Weiß jemand was?

Grüße Micha

Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11.01.2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: Gillard 010B V2

Danksagungen: 80

  • Nachricht senden

2

11.05.2018, 22:40

könnte ein problem an der elektrik sein. batterie, zündspule oder irgendwas am kabelbaum.
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

hannoah

gepr.Mitglied

  • »hannoah« ist männlich

Registrierungsdatum: 29.08.2016

Beruf: Selbständig

Hobbys: Fliegerei, Motorsport

Herkunftsland: Nordrhein-Westfalen

Motor: Rotax Max DD

Chassis: Praga Dragon

Danksagungen: 11

  • Nachricht senden

3

11.05.2018, 23:10

Kontrollier mal, ob das Schmutzsieb im Vergaser (dieses kleine Benzinfilterröhrchen) sauber ist. Bei mir hat es mal auf längeren Gerade einfach die Schwimmerkammer leergesaugt, weil durch ein paar Krümel zuviel Schmutz in dem Sieb der Durchfluss zum Nachfüllen der Schwimmerkammer bei Volllast nicht mehr erreicht werden konnte. Nach wenigen Metern ohne Vollgas war dann wieder genug Sprit in der Schwimmerkammer und es konnte weitergehen.

Klingt für mich wegen der Geraden, von der Du sprichst, eher nach nem Vergaserproblem. Wenn es auch in Kurven ab 12.000 auftritt, also wirklich Drehzahlabhängig, dann würde ich auch eher auf Elektrik tippen.

bandit-sh

gepr.Mitglied

  • »bandit-sh« ist männlich

Registrierungsdatum: 11.04.2017

Beruf: Vertrieb

Hobbys: Kart

Herkunftsland: D

Hausbahn: Asserballe

Motor: Iame Leopard

Chassis: SQ MBA

Danksagungen: 6

  • Nachricht senden

4

12.05.2018, 11:11

könnte er nicht zu fett sein? Dadurch Zündaussetzter?

frankyopc

gepr.Mitglied

  • »frankyopc« ist männlich

Registrierungsdatum: 03.11.2015

Hausbahn: Oppenrod

Motor: Rotax

Danksagungen: 2

  • Nachricht senden

5

13.05.2018, 10:04

Hast du noch einen Zusätzlichen Benzinfilter in der Leitung ? Wir haben die Erfahrung gemacht das die meisten Zubehörfilter nicht genug Durchsatz haben und man so öfter Probleme auf langen geraden hat .

SebastianH

gepr.Mitglied

  • »SebastianH« ist männlich

Registrierungsdatum: 24.06.2011

Hausbahn: Walldorf

Motor: TM Racing KZ10B/ Rotax DD2/ Rotax Max

Chassis: Praga Dragon

Danksagungen: 1

  • Nachricht senden

6

13.05.2018, 13:47

Prüfe mal deine Benzinpumpe ;)

spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28.01.2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

7

13.05.2018, 20:00

Hast du noch einen Zusätzlichen Benzinfilter in der Leitung ?
Ja aber von Rotax.
Das Sieb ist auch sauber.
Werde mal die Pumpe aufmachen und überholen dann versuch ich es nochmal.
Wenn das nix hilft mal den Kabelbaum wechseln, hab noch einen...
Für mich fühlt es sich aber an, als ob kein Sprit mehr ankommt aber er knallt er nicht....


Vielen Dank mal Männer ich berichte nach der nächsten Fahrt


Atom1kk

gepr.Mitglied

  • »Atom1kk« ist männlich

Registrierungsdatum: 11.01.2007

Hausbahn: Genk

Motor: Rotax DD2

Chassis: Gillard 010B V2

Danksagungen: 80

  • Nachricht senden

8

13.05.2018, 20:26

Hast du mal den Vergaser gereinigt? Vllt hat er irgendwo Dreck gezogen?
Wie ein guter Bekannter sagte:" Wenn du Zeit und Geld hast, betreib Kartsport, dann hast du weder das Eine noch das Andere" :D

kartracer84

gepr.Mitglied

  • »kartracer84« ist männlich

Registrierungsdatum: 04.09.2016

Herkunftsland: österreich

Motor: rotax, KZ10

Chassis: birel , CRG

Danksagungen: 5

  • Nachricht senden

9

13.05.2018, 20:29

auch wenn das vielleicht nicht hilft, aber prüfe mal deine batterie. die sind da sehr anfällig wenn die spannung nicht passt
wer später bremst ist länger schnell:)

spies2805

gepr.Mitglied

  • »spies2805« ist männlich
  • »spies2805« ist der Autor dieses Themas

Registrierungsdatum: 28.01.2018

Beruf: Konstruktionsmechaniker

Hobbys: Kart, Snowboard, Tuning

Hausbahn: Wohlen

Motor: Rotax FR125 MAX

Chassis: TonyKart

  • Nachricht senden

10

14.05.2018, 09:17


Hast du mal den Vergaser gereinigt? Vllt hat er irgendwo Dreck gezogen?
Vergaser ist gereinigt,ja

auch wenn das vielleicht nicht hilft, aber prüfe mal deine batterie. die sind da sehr anfällig wenn die spannung nicht passt
Fahre keine originale Rotax Batterie. Ist mir auch schon aufgeffalen das er iwie schlechter am Gas hängt wie mit der originalen.
Sind die Auswirkungen so krass?

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks