Sie sind nicht angemeldet.

djkasmic

gepr.Mitglied

  • »djkasmic« ist männlich
  • »djkasmic« ist der Autor dieses Themas

Registrierungsdatum: 18.10.2017

Beruf: Energieelektroniker

Hausbahn: Harsewinkel

Motor: TM KZ10B

Chassis: CRG Road Rebel 2018

  • Nachricht senden

1

03.01.2018, 13:53

Vergasereinstellung und Probleme mit ungewolltem Standgas KZ10B

Hallo Ihr Lieben,

Ich hoffe ich werde nicht gleich gekreuzigt, weil das Thema Vergasereinstellung bereits sooo einen langen Bart hat, aber mein Problem konnte ich per Suche nirgends finden.

Ich bin, wie bereits im Forum erwähnt, vom (renn)erfahrenen, mittlerweile nur noch Hobby ICA 100ccm Fahrer zum Neuling im Bereich Schaltkart aufgestiegen.

CRG Road Rebel 2018 mit TM KZ10B, von einem Werksteam aus Holland gekauft. Das Kart wurde gemeinsam mit dem Chef aufgebaut und anschließend der Vergaser auf dem Bock grob „eingestellt“.
Das war letztes Jahr im Oktober.

Gestern war es dann soweit, die ersten Runden in Kerpen standen an. Alles neu, ein ganz anderes Fahren als mit dem ICA, unglaubliche Beschleunigung, dazu auch noch Regen und der Motor wurde erstmal eingefahren, da dieser einen neuen Kolben spendiert bekommen hat.

Folgende Bedüsung wurde damals eingestellt:

Düsenstock DQ269
Hauptdüse 172
Nadel K23
3,5. Clip
Starterdüse 60
Leerlaufdüse 70
LDE B70
Schieber 50
Standgasschraube „ganz“ rausgedreht, also ohne dass der Schieber sich hebt.
Luftschraube 2 3/4 auf, ziemlicher mager, aber der Motor ging auf dem Bock gut.

Beim Gas wegnehmen ist der Motor, so wie es sein soll, ausgegangen.

Übersetzung war 17:25.
Gemisch 4%


Da mir die Luftschraube weit vom Standard abweichte, habe ich diese auf 1,5 reingedreht, also Grundeinstellung.
Den Motor wieder auf dem Bock angelassen, warmlaufen lassen und dann nach „Vorgabe“ bei 10000 U/min gehalten, passte soweit, Vollgas war auch bei 13900 U/min Schluss. Also würde ich sagen, alles gut, für das erste mal. Komischerweise ging der Motor im Stand aber nur widerwillig, bis gar nicht aus. Nur abwürgen hat geholfen.

Der Motor lief ok auf dem Bock, ganz frei drehte er nicht von unten hoch, fühlte sich allerdings nur minimal zu fett an, aber ich habe es dann so erstmal auf der Bahn probiert.

Nach dem ein und warmfahren, habe ich dann etwas aufgedreht, auf Grund des Regens ist die Drehzahl im 2. Gang z.B. in der Trips-Kurve auf ca. 8500-9000 gefallen, beim darauffolgenden Beschleunigen kam erstmal gar nichts an Schub, war mir soweit bewusst, da die KZ erst ab 9500- 10000 Dampf haben.

Ich hab dann mal probiert die engen Kurven im 1. Gang zu fahren, aber das war im Regen nur schwer fahrbar.

Da ich nun erstmal einiges zu lernen hatte, Schalten, wann und wie in welchem Gang, andere Linie, Regen, Chassis nicht für Regen abgestimmt, hab ich dies erstmal so hingenommen. Ab 1/4 Gas ging der Motor gut und drehte am Ende der Zielgeraden bis 13600.
Die Nadel 1 Ring tiefer setzen, hat keine Besserung gebracht.

Im Trockenen ist es dann später besser/ fahrbarer geworden, Allerdings habe ich auch Bein Fahren, gerade beim runterschalten das Gefühl gehabt, dass der Motor noch etwas schiebt, also Standgas hat, was aber nicht wirklich förderlich ist.
Auch das Ausmachen/ abwürgen in der Box war unschön.

Nach dem letzten Turn hatte der Motor im Stand in der Box auch eine etwas erhöhte Drehzahl, als wenn dieser untenrum zu mager ist, aber sie Einstellungen, die ich gefahren habe, waren eher zu fett.
Nach 5 Sec ging die Drehzahl dann aber runter, aber halt nicht aus.

Undichtigkeiten/ Fremdluft möchte ich ausschließen, da der Motor auf dem Bock beim Händler ja „lief“.

Kerzenbild machte keinen Sinn, da ich ja auf Grund des Standgas immer in die Box gerollt bin.

Sollte es, wie ich vermute, nur an der Luftschraube und den Leerlaufdüsen liegen, dass diese zu fett waren, bzw ich nur hätte sie Luftschraube magerer drehen müssen?

Vielen Dank für Eure Unterstützung!!

Philipp74

gepr.Mitglied

  • »Philipp74« ist männlich

Registrierungsdatum: 12.09.2017

Herkunftsland: DE

Hausbahn: Kerpen

Motor: SGM 210

Chassis: VRK Highlander

Danksagungen: 7

  • Nachricht senden

2

03.01.2018, 14:54

Das hat jetzt zwar nichts mit dem Thema zu tuen, aber würde mich trotzdem interessieren.

Wie war die Strecke gestern in Kerpen? Ich frage, weil dort ist die Strecke ja oft sehr feucht ist so Im Dezember und Januar und ich am Freitag fahren möchte, aber möglichst auf einer trockenen Strecke um meine Zeiten zu verbessern. :)

Also wo es noch nicht geregnet hat :)

MFG
Philipp

djkasmic

gepr.Mitglied

  • »djkasmic« ist männlich
  • »djkasmic« ist der Autor dieses Themas

Registrierungsdatum: 18.10.2017

Beruf: Energieelektroniker

Hausbahn: Harsewinkel

Motor: TM KZ10B

Chassis: CRG Road Rebel 2018

  • Nachricht senden

3

03.01.2018, 14:56

Bis 9.30 Uhr hat es geregnet, danach ist die Strecke immer trockener geworden, ab 14.00 Uhr dann mit Slicks, nur im Wäldchen war es noch komplett nass.

Philipp74

gepr.Mitglied

  • »Philipp74« ist männlich

Registrierungsdatum: 12.09.2017

Herkunftsland: DE

Hausbahn: Kerpen

Motor: SGM 210

Chassis: VRK Highlander

Danksagungen: 7

  • Nachricht senden

4

03.01.2018, 14:57

Okay danke hatte ich fast schon befürchtet ...

scene.

gepr.Mitglied

Registrierungsdatum: 11.08.2010

Motor: TM KZ 10b

Chassis: Intrepid Cruiser

Danksagungen: 20

  • Nachricht senden

5

03.01.2018, 15:32

Der Gazzug verklemmt sich manchmal in der Führung am Chassi. Gerade wenn der Gaszug sehr locker ist bei nicht getretenem Gas.

Also Prüf mal ob der Gaszug wirklich ganz locker ist oder sich etwas verklemmt hat.

djkasmic

gepr.Mitglied

  • »djkasmic« ist männlich
  • »djkasmic« ist der Autor dieses Themas

Registrierungsdatum: 18.10.2017

Beruf: Energieelektroniker

Hausbahn: Harsewinkel

Motor: TM KZ10B

Chassis: CRG Road Rebel 2018

  • Nachricht senden

6

03.01.2018, 15:52

Hab ich schon kontrolliert. Hat ca 1mm spiel. Der Schieber schließt.

Was sagt ihr denn zum Leerlaufdüsensystem und der Luftschraube? Ist das soweit in Ordnung?

Wenn ich das in der Excel-Tabelle eingebe, sieht die Kurve merkwürdig aus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »djkasmic« (03.01.2018, 15:58)


djkasmic

gepr.Mitglied

  • »djkasmic« ist männlich
  • »djkasmic« ist der Autor dieses Themas

Registrierungsdatum: 18.10.2017

Beruf: Energieelektroniker

Hausbahn: Harsewinkel

Motor: TM KZ10B

Chassis: CRG Road Rebel 2018

  • Nachricht senden

7

03.01.2018, 16:16

Orange ist die Kurve wie vom Werksteam eingestellt und blau die Kurve die ich gestern gefahren habe, Unterschied ist nur die Einstellung der Luftschraube.
»djkasmic« hat folgende Datei angehängt:

Noci

gepr.Mitglied

  • »Noci« ist männlich

Registrierungsdatum: 05.07.2012

Danksagungen: 28

  • Nachricht senden

8

03.01.2018, 19:12

Ist mit 95% iger Sicherheit Nebenluft.

Ich würde den Flansch ( Gummi ) genau prüfen. D.h. Ausbauen und dran ziehen.
Es kann sein, dass er so i.o. Aussieht, aber wenn der Vergaser mit Geräuschdämpfer dran hängt, hat er einen Riss.

Sepp

gepr.Mitglied

  • »Sepp« ist männlich

Registrierungsdatum: 30.11.2008

Beruf: Dipl. Ing. (FH) Versorgungstechnik

Hobbys: Golf, Karting

Hausbahn: Straubing

Motor: TM K9B, Leopard

Chassis: Mach 1, BRM WK1

Danksagungen: 31

  • Nachricht senden

9

04.01.2018, 09:34

Es kann sich auch ein Simmerring verabschiedet haben.
Alter schützt vor Schnellheit nicht!

djkasmic

gepr.Mitglied

  • »djkasmic« ist männlich
  • »djkasmic« ist der Autor dieses Themas

Registrierungsdatum: 18.10.2017

Beruf: Energieelektroniker

Hausbahn: Harsewinkel

Motor: TM KZ10B

Chassis: CRG Road Rebel 2018

  • Nachricht senden

10

04.01.2018, 11:13

Das was mich verwundert ist, dass das Kart auf dem Bock im Oktober einwandfrei lief und ohne Standgas ausgegangen ist.
Seitdem wurde nichts dran gemacht, nicht angelassen, lediglich den Motor inkl Vergaser in einen warmen Raum umgesiedelt.

Mich verwirrt das relativ Fett ausgelegte Leerlaufsystem inkl der weit aufgedrehten Luftschraube.

In den Vergaserthreads ist bei den Leerlaufdüsen immer die Rede von Größen zwischen 50 und 60, bei mir sind beide Düsen in der Größe 70 verbaut. Dazu ist die Luftschraube standardmäßig 1,5 Umdrehungen auf, bei mir wurde die Schraube im Oktober 2 3/4 Umdrehungen aufgedreht, was mMn relativ mager ist und somit die fetten Leerlaufdüsen ausgleicht.

Sehr ihr das anders? Hätte ich einfach nur die Luftschraube weiter aufdrehen sollen? Was haltet ihr von dem Gemischverlauf im Diagramm?

Social Bookmarks